Search Type: Posts; User: BFT

Search: Search took 0.02 seconds.

  1. The issue still exists in 4.0
  2. Dear ExtJs'ers

    Google Chrome/Chromium doesn't scrolls to an active tab, all other browsers (including Konqueror) works correct.

    Example:


    Ext.onReady(function() {
    var o = {};
    ...
  3. Ext version tested:

    Ext 3.2


    Adapter used:

    ext
  4. Replies
    23
    Views
    8,343
    It is runnable on linux, there are published linux x32 and x64 distributions for ExtDesigner
  5. Replies
    2
    Views
    1,528
    gnome-desktop-2.28.2. Setting proxy via gnome-control-center also does not effected for ExtDesigner
  6. Replies
    44
    Views
    11,969
    The same problem on Linux: could not connect via proxy, despite setting $proxy, $HTTP_PROXY, $PROXY
  7. Replies
    2
    Views
    2,157
    Dear all,

    I found that ExtDesigner have bundled out-of-date qt libraries (linked to out-of-date libs), such a build wouldn't work out-of-the-box in most of recent distributions. Is there a reason...
  8. Replies
    2
    Views
    1,528
    Dear all

    Who can explain how to enter logon credentails in ExtDesigner via proxy (linux x86_64)?
    I have tried to set $HTTP_PROXY, $PROXY, $proxy, but login failed..

    P.S. please do not offer to...
Results 1 to 8 of 8