Ext version tested:


Ext 2.2



Adapter used: