Search Type: Posts; User: cchilds

Search: Search took 0.04 seconds.

  1. According to the release notes, the list performance improvements have not been included yet for what ever reason. I have 2 apps waiting on that single feature alone for the last few months.
  2. If you absolutely have to, one thing I did before I fixed mine was build without the openDatabase call then manually insert it afterwords into the build's app.js on the line you need it. It's a pain...
  3. I ended up resolving it by moving the location of this call to a later view (I originally had it in the controller for my first view, changed it to my second view which was really when I needed the...
  4. Do you mean you have a mysql database on a server that you want to connect to? In that case, you will need to have a way to access it (through PHP for example) from the server. If you are simply...
  5. Hybrid app performance is not any better is it? I thought UIWebView in Jelly Bean was still using older browser code
  6. This generally happens to me when I have a JS error like Mitchell said. One thing you will want to try is to run a "sencha app build production" and point your localhost to THAT instead and see if...
  7. hmm... Any ideas why it wouldn't be working for me then? If I remove that line, it works just fine.
  8. REQUIRED INFORMATION


    ST version tested:

    ST 2.0.1.1
    Description:

    While developing my latest app, I added some database code and could no longer do a production build of the app. It...
  9. Thanks for the thorough explanation. I was going to go to my boss this morning and tell him we could no longer continue with ST because of this issue. I'm glad I saw this and I can't wait for the new...
  10. I believe this generally happens if the provisioning profile you use to sign the app does not contain the device UDID. Make sure you have added your device in apple's provisioning portal and added it...
  11. I'm having a little bit of trouble with using a list populated with JSONP data from my server. It works great when everything goes fine on the server, but if there is a problem on the server (user...
  12. I seem to have stumbled across the solution on accident. I had stupidly missed an "=" within my itemTpl. With '<tpl if="selected = true">' I could not alter the "selected" property in the Store...
  13. I tried taking out the default value and setting it to false for every record on the server side too. Still sticks to true no matter what. I added a console.log(me.data["selected"]) at the end of the...
  14. I had the same issue. Try adding a "fit" layout to your Container config. Either that or rather than extending Container, extend Ext.List and you should still be able to add toolbars to it like you...
  15. Replies
    4
    Views
    838
    As far as I know, compass is required. Navigate to the sass folder and run "compass compile" and it will overwrite your app.css
  16. Hey guys, I have been banging my head over this issue for a few hours now and was hoping to get some input. I think I might just not fully understand the data package in ST 2 since I'm new to this.
    ...
  17. Replies
    10
    Views
    2,488
    I re-downloaded a different version of sass and it also worked for me.
  18. Replies
    10
    Views
    2,488
    I had this same issue. I edited the file mentioned in the error (_gradients.scss) by changing line 41 to read:

    @if $type and $bg-color != transparent {
    (take out the != null).

    I don't have any...
Results 1 to 18 of 18