Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

Search Type: Posts; User: marc.fearby

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

  1. Well, it seems that trying to compile a theme once and refer to it elsewhere brings a whole lot of bad juju. Now when I build the app it complains about not being able to find a function in my...
  2. I'm using the following version:



    version:
    3.0.4.1386
  3. The build process seems fairly insistent about having the following line in the resulting index.html file, too:

    <link rel="stylesheet" href="resources/App-all.css"/>

    It keeps putting it back no...
  4. I decided to look through the build output from SA 3.0.4 and came across this line, which maybe looks bad. I'm wondering what I need to do here?


    [INF] -init:
    [INF] Initializing Sencha Cmd ant...
  5. I've had a slight setback. It seems that most of the theme images are still being copied to build/production/app folder. If I set skip.resources=true, it doesn't copy them, but then it doesn't copy...
  6. Rather than having SA3 recompile my theme each and every time I build my web app, I've done the following in order to put the theme in a directory outside the app itself (with a view to sharing it...
  7. For the time being I've added a style block near the bottom of my HEAD tag with copies from App-all.css of the following classes, with the colours corrected, and !important added to each setting:
    ...
  8. Is there any more news on whether this will be fixed or not? I've found that if I inspect the element for a button that's OK and paste that into a style section after the main CSS, and add...
  9. Replies
    12
    Views
    1,508
    Um, no. I gave up on controllers after trying them for my third Ext JS project, they just proved more trouble than they were worth. I've gone back to putting event handlers against the...
  10. Replies
    12
    Views
    1,508
    I use SA3 fairly regularly now (for a new project) and it's much faster than SA2, in which I have 3 old projects I don't have to time to open in SA3 and upgrade/deal with issues. SA2 for me is as you...
  11. > Are the buttons placed in any container that is set to 'disabled' by chance?

    No.

    > Does this also happen if you apply a brand new Neptune theme? Also, have you tested it with Classic theme?
    ...
  12. Sorry, that was my bad. Even buttons that are not disabled on startup are appearing to look as though they are disabled, even though they are enabled and function correctly. I should have copied an...
  13. Thanks for the response. That's certainly plenty of things to check :-)


    I'm not using any UI to modify the look of a button (in fact, I don't know how to do that; standard buttons suit me just...
  14. Inside SA3 I can see the color of the button is as I want it to be, nice and dark, but after compiling, it's about the same color as the disabled button color (light), such that whether a button is...
  15. Replies
    2
    Views
    429
    What's the point of removing the filter lock if you don't want to see a change straight away? Why not just leave the lock there and not remove the filter lock if you're not wanting to seek some kind...
  16. Replies
    2
    Views
    429
    Could you please make it so that if I press the filter lock (that is, to turn off the filter lock), that it applies the change immediately? Sometimes I want to see everything, but don't want to lose...
  17. Not as yet, so hopefully it's a rarity, but it did happen. There must be some condition under which it occurs but, for now, it's not a major issue.
  18. I have a 'specialkey' event to fire a button if the user presses enter in a combobox (to search by wildcard on the server if they don't select a match from the drop-down part), but suddenly it...
  19. I have been very quick to type my username/password for the past few weeks or so, and can mostly get in if I'm quick. However, today it detected a new version, which I installed. The disappearing...
  20. I started seeing this today, on Windows 8.1. It happened both times just after I clicked OK after selecting a new colour for a particular setting whilst customising the theme. Attached is a picture...
  21. After building an app and deploying it to the server I've noticed that Chrome is very aggressive in downloading the 1.2 MB app.js before it bothers to render what's in the body tag. Consequently, I...
  22. The solution I came up with can't be dodgy if others are doing the same thing, too :-) Yours has a clearer separation of concerns, though, so I might move my code that deletes the image to the...
  23. Doing something in the launch function still has the problem of there being a grey screen (which must be part of the Sencha CSS) until the 1.2 MB blob of javascript is retrieved and starts to be...
  24. Does anybody know how to create a "loading" animation for an MVC app built/compressed with Sencha Architect (I'm using version 3)?

    Since building and compressing my apps, each time I publish a new...
  25. I just tested a Production build and the resulting App-all.css was compressed, so it looks like it doesn't compress for a Test build, which shouldn't concern anybody too much.
Results 1 to 25 of 103
Page 1 of 5 1 2 3 4