Search Type: Posts; User: optima

Search: Search took 0.02 seconds.

  1. PS did i mention you can even debug your apps in the web-browser...? (without firebug) i mean it doesn't get better than that... imagine the possibilties, eg instantly deploy And Debug your...
  2. Having had a play around with Architect, the biggest bains have been, upgrading it, and removing older versions, installing Cmd and updating that etc also... so i have given up on it and continue...
  3. This is the solution i'm using:




    Ext.EventManager.un(document, "mousemove", Ext.dd.DragDropMgr.handleMouseMove, Ext.dd.DragDropMgr, true);Ext.apply(Ext.dd.DragDropMgr, {
    /** *...
  4. Hi I'm having exactly this problem...

    Does anyone have a solutions for it?

    or was it fixed in a later 3.x version?

    Thanks in advance!
  5. please ignore
  6. Replies
    1
    Views
    771
    hi i'm trying to file a documentation bug

    it's described here: http://www.sencha.com/forum/showthread.php?191684-config-missing-in-documentation-3.4

    hope this is the right place to report it....
  7. much easier solution if (like me) you think this behaviour should be overridden since i never disable to prevent a submit, i disable to prevent users editing...

    this solution works with Ext4 and...
  8. i thought my use of the bindStore() method was the problem,

    i've since changed to use the reconfigure() method

    but it still doesn't work...
  9. it looks good to me, and a couple of other coders checked it out too.... the layout is "appropriate"

    at least as far as we can gather from the docs...

    so is this still a bug...?
  10. not sure...

    here's my layout code:



    MC.Viewport = Ext.create('Ext.container.Viewport', {
    layout: 'fit',
    items: [
    ...
  11. here's my code:



    Ext.define('MC.view.user.List', {
    extend: 'Ext.grid.Panel',
    alias : 'widget.userlist',


    title : 'Users',
  12. i just removed both those lines and the problem is still there....​
  13. 28075

    what's really strange is that on the left side there is a funny blue line that sticks out....

    i think this is the scroll bar... i just inspected it with firebug and the html is:

    <div...
  14. ...and the grid has plenty of records init...

    the only way to scroll at the moment is to use the mouse wheel, but we can't rely on all our users having a mouse wheel....
  15. my problem is slightly different... becuase i'm not adding the tabs dynamically...

    i start with a viewport containing a tab panel with 4 tabs...

    if i click on each tab (to force them to be...
  16. i'm using 4.0.6 and in my grid doesn't show any scroll bars even tho i set both

    autoScroll:true,
    scroll:'vertical',

    i'm using FF6 and XP

    this virtual scrolling thing is rubbish!!
  17. define the css like this:




    .redfontcolor .x-btn-inner {
    color: #ff0000 !important;
    }
  18. i can't get either to work also....

    surely there must be a simple way to set the text color...??
  19. Replies
    24
    Views
    8,728
    i'm getting the same problem with FF6 on XP

    why isn't normal scrolling used anymore?

    this new scrolling system gets really really slow and jerky when the computer is doing a lot of work....
    or...
  20. this happened all tabs that weren't visible when loaded

    i had to add this to fix the problem




    this.viewConfig = {
    loadMask:false
    }
  21. i just switched from 4.0.2 to 4.0.6

    and now loading masks are showing up on all my tabs and not going away......
Results 1 to 21 of 21

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar