Search Type: Posts; User: RomeyRome

Search: Search took 0.02 seconds.

  1. Well That's the thing... I fail to see where/how exactly to attach to the children.
  2. I have a hasMany associated model shown in one dataview. Basically "Sums of orders" > "individual orders" in one dataview. All my events get triggered as index 0 (guessing the root item). One...
  3. Replies
    1
    Views
    2,219
    You know when build an app, and everything works great across all devices, and you're like "Badass!". It would be totally awesome if when you build it for prod, it friggin worked the same!

    /rant...
  4. ^ What he said. I'm all over the place trying pin things down.
  5. Replies
    216
    Views
    79,366
    Changing z-index from 5 to 4 fixes the modal problem. Hoping for so side-effects.
  6. Replies
    216
    Views
    79,366
    Well. I ran into another problem, so I'm just going it throw it in here since It's somewhat related.

    I had a modal popup that worked fine in 2.0.1, but in 2.1, it only applies the mask to the...
  7. Replies
    216
    Views
    79,366
    I was doing it in sass. However I moved to 2.1 since then, and the structure is quite different, so it's kind of a moot point now. I had a pretty close Facebook menu replica though...
  8. Would this effect the masking? My modals are no longer showing the mask since going to 2.1, and hideOnMaskTap: true, doesn't work. Guessing because there is no mask.
  9. Replies
    216
    Views
    79,366
    Why can't I override .x-list-normal .x-list-header background-color? No matter what I do, it gets overridden with the global color. I can override background-image, just not color....

    ...
  10. I'm also having this problem. I have no external fonts.

    I cut the list down to a basic one value string for testing, removed all styles, and no dice. Works fine without building. Garr...
Results 1 to 10 of 10