Search Type: Posts; User: sws

Search: Search took 0.03 seconds.

  1. Hi,

    I'm trying to do background colors for a grid cell and, despite a number of similar threads, am getting caught on highlighting for individual cell selection (see CellSelectionModel). ...
  2. Replies
    1
    Views
    640
    I've come up with a workaround but it's not pretty...

    The column header now has an image widget displaying the 'plus' icon.
    When the mouse hovers over it a PopupPanel is displayed with the...
  3. Replies
    1
    Views
    640
    Hi,
    Can anyone give me a suggestion on a problem I'm trying to solve please...

    I have a grid with a row nums column which has a ToolButton in the header. The button adds a row to the grid when...
  4. Replies
    2
    Views
    1,208
    Thank you Colin. That workaround addresses the issues we are having.
  5. Replies
    7
    Views
    2,083
    I submitted a bug fix request.

    It seems the Chart.getStore().clear() does not remove sprites and this has knock on effects for charts that progressively change their configuration.

    If the...
  6. Replies
    2
    Views
    1,208
    Version(s) of Ext GWT
    3.0.6

    Browser versions and OS
    (and desktop environment, if applicable)

    IE 10
    FireFox 26.0
    Chromium 31.0.1650.63
  7. Replies
    7
    Views
    2,083
    Thanks for your input Colin. I've repeated the issue in my learning project but it still needs to be pared down for bugfix submission.

    The issue happens with Chromium, FireFox, IE10.
    No...
  8. Replies
    7
    Views
    2,083
    I'm having the same problem however it is very difficult to reproduce in sharable code. I'm certain that there are NOT multiple charts being rendered. It looks like sprites are being left behind.
    ...
  9. Replies
    3
    Views
    1,834
    Hey Colin,

    Thanks for your help. Unfortunately the ValueAwareEditor.flush() work-around didn't help. I can confirm the flush() is being called and errors are being pushed to the delegate but...
  10. Replies
    3
    Views
    1,834
    Hi,

    I can't get AdapterField to work. My custom field (which extends AdapterField) has a validator but the errors never make it to the driver. A standard TextField on the same form works fine;...
  11. Replies
    4
    Views
    1,563
    Thanks Frank (gishmo), that would probably work.

    But this bean is used by other parts of the code (including the server) and I wouldn't want a UI specific issue to leak out everywhere.
  12. Replies
    4
    Views
    1,563
    The less-desirable work around is to manually convert blank field values to 'null' in the 'onValueChange' just before using Driver.isDirty().

    EG:

    String s = field.getValue();
    if (s != null &&...
  13. Replies
    4
    Views
    1,563
    Hi,

    I'm trying to use SimpleBeanEditorDriver to bind a form to a bean. Is there a way to map blank string values to 'null' on the bean? EditorDriver.isDirty() is unreliable without it.

    I...
Results 1 to 13 of 13