Search Type: Posts; User: loic

Search: Search took 0.01 seconds.

  1. Hi mjlecomte,

    First of all, thank you for all your great work.
    I had a problem I can't resolve with the displayField of a combobox in a GridEditorPanel until I read this post from nkohari :...
  2. Replies
    20
    Views
    46,025
    Thanks a lot nkohari. That simply solves a problem I have.
    A possible new entry for the mjlecomte's grid faq in my opinion.
  3. Replies
    590
    Views
    185,919
    Saki,

    You're right... one more time.
    On a brand new Windows XP/IE7, it's perfect. I think I will not try to understand what's happening on the faulty one ;).
    Thanks a lot for your help and sorry...
  4. Replies
    590
    Views
    185,919
    OK, I understand.
    Unfortunately, I did'n't find anything relevant in the forums. And as I'm a near ExtJS beginner, I don't know where to look in the code.
    This IE is really a pity. I switch to...
  5. Replies
    590
    Views
    185,919
    It works as you say. But do you have an idea on what can explain the difference between IE et Firefox ? As I say in the previous post, it takes 10s to load a grid from the click on the west panel...
  6. Replies
    590
    Views
    185,919
    Hello,

    I have performance problems using the plugin with Internet Explorer 6/7.
    I personally use Firefox but a lot of users must use IE, so...

    I use a border layout with a treePanel menu in...
  7. Replies
    590
    Views
    185,919
    Thanks a lot. Everything is ok now.
    Your plugin is really helpful and I learn slowly but surely reading your code.
  8. Replies
    590
    Views
    185,919
    Thanks for the quick reply Saki but it seems the problem is not solved.
    I still get the error on recordform.extjs.eu when the onOK function of the plugin is invoked in "edit record" mode.

    I saw...
  9. Replies
    590
    Views
    185,919
    Saki,

    Thanks a lot for another wonderful "K.I.S.S. plugin".
    I can make it run smoothly with firefox but have a small problem with the form when using IE6/7.

    When clicking on OK, IE returns an...
Results 1 to 9 of 9