Search Type: Posts; User: mvarshavsky

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. ...hmmm, it looks like it might be specific to my machine; I've asked a few colleagues and they are able to run it just fine. Please close the thread and I'll file a new bug if I can get to something...
  2. REQUIRED INFORMATION


    Ext version tested:
    Ext 4.0.7

    Browser versions tested against:
    Chrome 30

    Even simple combo boxes do not work: https://fiddle.sencha.com/#fiddle/p5, we've traced it...
  3. I'm on 2.1 ...and I guess so is senchafiddle - are those guys affiliated?
  4. E.g., I'm trying to dynamically add a stylesheet to the document's header, however I get the following exception:

    Uncaught NotSupportedError: The implementation did not support the requested type...
  5. I'm also looking for a sort of upsert functionality... Is there anything like that available?
    The only thing I'm coming up with for daubman's (C) is:


    instance =...
  6. REQUIRED INFORMATION


    Ext version tested:
    ST 2.0.1ST2

    Description:
    According to documentation, Ext.id() function takes only optional arguments. When both are omitted, prefix is defaulted to...
  7. ...even though documentation says it is, and it'd be nice if it was

    REQUIRED INFORMATION


    Ext version tested:
    ST 2.0
    ST 2.1
  8. REQUIRED INFORMATION


    Ext version tested:
    ST2.1b2

    Description:
    Flip animations in ST2 look much less realistic than in ST1. In the older version of the code, '-webkit-perspective' was...
  9. Apologies, I should've caught this before posting, this is something that we've introduced on our side. In attempt to normalize between ST2 and Ext4 we've added an override to Component as follows:
    ...
  10. REQUIRED INFORMATION


    Ext version tested:
    ST2.1 b2


    I'm not sure this is a bug, but looks a little suspicious to me. I was in a middle of debugging something and added a...
  11. scope will be part of what's in Ext.event.ListenerStack
  12. So, something along the lines of (let's say in pseudo code)?


    Ext.define('MY-Ext.app.Application',
    override: 'Ext.app.Application'
    uncontrol: (controller) ->
    dispatcher =...
  13. Unfortunately, that doesn't do it for me. Not only do I need it to scroll in both directions, I also need the event to not bubble up to parent panel (which is also scrollable)
  14. I've got a parent panel that scrolls vertically and a child one that needs to scroll both directions. I configure the child's scrollable as follows:



    scrollable: {
    direction: 'both',...
  15. REQUIRED INFORMATION


    Ext version tested:
    ST2.1 b2

    Description:
    Not sure if this wouldbe considered a bug, but might be worth addressing to preserve reverse-compatibility.
    ...
  16. Mitchell - appreciate your response! I've got some other things going on inside initialize() that I rely on to generate the cards. I could probably put some efforts into working around that, but is...
  17. Okay, I think I'm a little more satisfied with this one:



    onFirstItemAdd: function(item, index) {
    if (item.isFloating()) {
    this.doItemLayoutAdd(item, index);
    ...
  18. Currently getting around with a lame:


    Ext.define('MY-Ext.carousel.Carousel', {
    override: 'Ext.carousel.Carousel',
    onItemAdd: function(item, index) {
    var me = this
    ...
  19. REQUIRED INFORMATION


    Ext version tested:
    ST2.1 b2

    Description:
    I have a custom carousel (inheriting from Ext.carousel.Carousel) that generates items and then calls setItems() inside the...
  20. Sorry, for some reason I don't get notifications about replies on my threads. I think I tried on jsfiddle with 4.1 at the time to do a quick test to provide as much background for you guys as I can....
  21. REQUIRED INFORMATION


    Ext version tested:
    ST2.1 b2

    Description:
    Not sure what the protocol for reporting bugs against beta releases is, but thought you guys might want to know. I have some...
  22. Scott, thanks for responding. I've answered to your similar inquiry in another post:...
  23. REQUIRED INFORMATION


    Ext version tested:
    Ext 4.0.7

    Browser versions tested against:
    applicable to all

    Description:
  24. Jamie, sorry, only now seeing your request. Without digging deeper into it, all I can say is according to my debugging efforts a few months ago, line 13122 calls line 17203; I believe whatever the...
  25. Scott - sure (please don't misconstrue my response as being emotional or whiny). I have very bad experience with upgrading sencha lib versions even when it's bugfix releases (e.g. Ext 4.0.x up to...
Results 1 to 25 of 54
Page 1 of 3 1 2 3

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar