I've used this plugin for multiselect combo in extjs 3.4.
Steps to follow:
1) include the plugin in your directory (js and css files)
2) you may need to comment out some lines as following in...