Search Type: Posts; User: burrellramone

Search: Search took 0.01 seconds.

  1. Hi everyone. I have been experiencing an issue for quite sometime now. I am at the point of packaging my app for Android 4.0.3 (API Level 15). The issue that I am having is that after running the...
  2. I am using sencha command v3.0.2.288 and I am experiencing the same issue. When can we expect the release of Sencha Command v3.0.3.309? This is very frustrating :s
  3. Yes, the url has to be an absolute path to the server and you will likely have to use JSONP request to fetch data across domain. I have done it before and it has worked so it is possible.
  4. Did you resolve your issue and if so, what version of sencha cmd are you using?
    Thank you
  5. OK, your path seems valid. (No Spaces) Do you only want to package for android 2.2? Have you tried packaging for a later API level?? I have made a successful package for SPI level 15 (Android 4.0.3)...
  6. Where do you have sencha cmd installed?
  7. Replies
    5
    Views
    2,224
    LOL. true
  8. I would love to know too. I will read below to find out. lol
  9. I once had this issue tool.First, download the latest sencha command line too. 3.0....(I am using 3.0.0.250) Then instead of running the command
    sencha app build native do
    sencha package run...
  10. I solved this issue by adding the property "certificatePassword" to my packager.json file. The value of this attribute should be the password you set when creating the signing certificate.
  11. I am curious to know how does packaging an application that uses back-end code works? I am currently developing an application that uses PHP to interact with a mysql database. Can such an application...
  12. This worked for me also. Now I'm waiting to see if it will create the apk file for me to install on the android virtual device. :)
  13. Replies
    5
    Views
    1,413
    I getting the error webpage not available at file:///android_asset.Any help?
  14. I am amazed as well. I am having the same issue.
  15. I found out that the issue is with the show function of Ext.Msg. When I call the function Ext.Msg.alert i get that same error even when all my other code has been commented out. Any Ideas?
  16. I recently upgraded my sencha touch 2 version to beta 3 and ever since then i have been having problems. The error message i am getting is "Cannot call method 'substring' of undefined". I made sure...
  17. I'm thinking of doing that right now. :-)
  18. Replies
    4
    Views
    2,567
    This doesn't work for me either. The one in Kitchen Sink and the one online in the documentation doesn't work either. Help s'il vouz plait :((
  19. I'm having the same issue and I'm adding a different instance. The one that was remove was destroyed. Do you have any ideas?
  20. So what is the actual solution to this issue? Should this be submitted as a bug?
  21. I have been working on an application and I have come upon the need to alter the title of a panel in a tab panel. Example, I have a tab panel configured this way


    {
    xtype:'tabpanel',
    ...
  22. I figured out that if I do




    map.connect(':controler/:action/:params');


    then 'params' is passed to the 'action' as arguments. I wish there was more documentation but I understand....
  23. Hello. I had completed an application using Sencha touch 1.0 and it has been working fine. However, I have now found the need to carry out a specific action depending on the url that the application...
  24. Thanks a lot. That was giving me some trouble for a while.Checkout kineticjs.com.
  25. I have been working on an application which integrates Sencha Touch 2 with KinticJS, a JavaScrip library which allows HTML5 canvas functionalities. In the application, I allow the user to draw lines...
Results 1 to 25 of 25