Search Type: Posts; User: svenna

Page 1 of 5 1 2 3 4

Search: Search took 0.05 seconds.

  1. Thanks.. will try the nightly :)
  2. Is there a method to delay a data binding from e.g a textfield?

    I have a textfield binding the value to '{queryString}' and also using {queryString} as a value of a store filter.

    The idea is...
  3. 5.0.1 is not complete yet, but with support subscription you can download the nightly from the support page.

    I've been testing 5.0.1 now, but there is still an issue where whenever I create a new...
  4. I've updated my ext source code, but it's not completly solved with just that change. (Hopefully 5.0.1 does something more..)

    I my case I have a model with idProperty set to Id (not id) and doing...
  5. I'm having the same problem, and I'm also unable to use either onclick="return false;" or



    Ext.Viewport.element.dom.addEventListener('click', function (e) {
    if (e.target.tagName !== 'A')...
  6. Replies
    41
    Views
    6,556
    This is really a cmd bug, and not an Architect bug, but this I didn't find a post on the cmd forums about the problem.

    I've updated cmd to 4.0.3.74, updated the project (sencha app upgrade...
  7. When submitting a form with either SubmitOnAction or Ext.form.Panel.submit()

    submit : function(options,e){} in touch/src/form/Panel.js @ 518 is called without parameters
    (see also onFieldAction()...
  8. Replies
    11
    Views
    3,678
    I like the design, but I still like the old page better, for this simple reason:
    I can't find the API docs on the new page.

    So I always end up trying to write the url www.sencha.com/docs/ and...
  9. I have an app where I need to access the app and give it some custom variables before creating views etc.

    This is working fine in several older build. But the newest build I've tested with that...
  10. When opening SA3 in Windows and trying to pin the app to the taskbar the icon is "lost" and when you try to open with the pinned shortcut you only get the Desktop Packager - without SA3 app running....
  11. Always difficult to define if a project is "large" but it's 16 models, 17 stores, 30 views..

    But's a problem on really small projects as well.. The app refresh is likely the key..
  12. After upgrading to 1330 the toolbar is disabled when saving.
    However it's disabled about 30sec after the save is complete, and the notification popup is gone.

    I can work around the rest of the...
  13. Looks like this typo is fixed in 4.0.1.45 (part of SA RC 1330 build), even though it's not closed as a bug yet..
  14. This seems to have been fixed in Cmd 4.0.1.45 (part of the new SA RC build 1330)

    The sass-impl.xml no longer needs modification. the dir property is now set to compass.working.dir
  15. Got it working:

    - Used full path, isted of relative path when setting build dir

    - Edited sass-impl.xml from line 130 (new code below)
    - - replaced build.dir with compass.sass.dir for the dir...
  16. I have the same problem when using 4.0.1.33 (from SA 3 RC1)

    I see that the sass-impl.xml file is somewhat changed, so the search replace is not the same.

    Details of my config:
    plain workspace,...
  17. When i did a simple preview in SA after upgrading to 1297, SA show "App refreash" dialog.. and I can see the cmd output.. The problem is that cmd breaks in an exception, but SA GUI does not catch...
  18. Whenever I save now I get this file:


    {
    "name": "BRes",

    "requires": [
    "ext-locale"
    ],
  19. I've been testing this a tittle back and worth and currently I've found that I have to open app.json before every build and remove js and css resources that SA have added, before building with cmd.
    ...
  20. Just confirming that the build is not clean, even with 4.0.0.203 :(
    Still got these extra files/folders:

    .sass-cache/*
    MyApp-all.scss
    config.rb
    resources\Reame.md...
  21. I get the same message, from cmd. When I run "sencha app build" after upgrading cmd from 3 to 4, and also upgrading the framework from 4.2.1 to 4.2.2.

    The upgrade failed, and I''m in the process...
  22. When trying to change to default format from "0,000.00" to "0" i get the error message:

    Config error in MyColumnName > (child of MyGridName)
    On your input: 0
    format property mao only contain...
  23. Did you ever solve this?

    Look at:
    http://www.thewebgoodies.com/2012/05/28/sencha-multiple-axes-column-charts/
  24. 1221 is the build it appeared. So I guess we have to wait for the next one. And 1221 will always have this bug :)
  25. Replies
    4
    Views
    3,009
    Look above the forum, in the Announce part:

    http://www.sencha.com/forum/announcement.php?f=117&a=44
Results 1 to 25 of 119
Page 1 of 5 1 2 3 4