Search Type: Posts; User: mlavender

Search: Search took 0.02 seconds.

  1. Did you find out how to patch this with 4.2.1/4.2.3? I downloaded the 4.2.3 nightly, but can't see anything in code related to this (i.e., in Ext.panel.Header, Container, or AbstractContainer) that...
  2. To elaborate on the issue, here are images of the problem:

    All columns visible
    48309

    Column hidden -- displays correctly
    48308

    Column hidden -- restore state without suspend layout --...
  3. Any luck resolving this? I'm having the same problem in a scenario that I don't feel is unreasonable at all. I have a reusable grid subclass that retrieves a column configuration from the server...
  4. Any follow-up on this? Have you been able to reproduce with the example I provided?
  5. ExtJS 3.4.2 definitely addressed all of the issues we were having with IE11, with the exception of the insertAtCursor issue. That problem only exists in IE11, and doesn't occur with other browsers or...
  6. I'm a licensed user using ExtJS 3.4.2 which fixed almost all of the IE11 errors we has encountered with 3.4.0, but we recently had a bug report from a customer that identified a problem with the...
  7. I am also encountering this issue. Strangely it only appears to affect certain cases, and others that use buffered stores with the same page sizes and buffer parameters have no problems. I haven't...
  8. I've been trying to figure this out for some time and have searched the forums and Google without success this far. I looked through the references in this post, and have read through many others,...
  9. I just tried running with IE10 and Chrome (28.0.1500.95 m) by going to https://fiddle.sencha.com/#fiddle/5n and it worked in both cases. Is it possible you're using a different browser version? The...
  10. I wanted to make a way to have edge fading, originally on just certain panels, but potentially on any component in my system, so came up with this extension. It's configurable to allow setting it on...
  11. I've seen a lot of posts about animating transitions with the card layout and had a working version in 3.4 (which I lost when we upgraded to 4.x), but finally got working again. This is set up to...
  12. This isn't a lifecycle issue, as the same display problem happens if I tie the display to the onclick for a button:

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"...
  13. Running Ext 3.1.0 I have a very simple test case that's resulting in a significant display error in IE8. It displays properly in FF 3.5. We have code that has worked for more than a year, but we...
  14. I'm having the exact same problem here. We've been running for over a year in production and recently upgraded to 3.1 and suddenly some of our windows are displaying way off the left side of the...
  15. I'm having a very similar problem since upgrading to 3.1, with code that has been working fine for the past 1-1/2 years. In Internet Explorer it's actually causing the browser to crash and restart...
  16. Replies
    1
    Views
    1,207
    We've had the same problem for a while. It appears most commonly after changing screen resolution (which unfortunately happens quite often in sales demos) and can only be fixed by clearing cookies....
  17. Replies
    18
    Views
    4,116
    I'm running into the exact same problem. The issue in my case isn't the content returned -- it never gets that far -- it's actually failing when it tries to display the load mask inside the div...
  18. Any ideas? Is anyone else having this issue? I see I've gotten 45+ views on this post, but no replies. If there's anyone else out there running into this, I'd like to know just that much so I can...
  19. I was running into the exact same issue, but found a comment on another post that suggested a solution. The issue appears to be that the "div" element that I'm using as the dialog content isn't a...
  20. I
Results 1 to 20 of 20