Search Type: Posts; User: zzo

Search: Search took 0.03 seconds.

  1. I need this feature & patched my 2.2 ext-all-debug.js thusly:



    quotedStr: /^(['"]).*\1$/,

    /**
    * @ignore
    */
    getJsonAccessor: function(expr) {
  2. Replies
    834
    Views
    353,692
    A quick update on the above - if at some point in the future I call 'gridPanel.sync()' the problem is resolved - however I'm not sure when exactly to call it.
    I call in from firebug & things work...
  3. Replies
    834
    Views
    353,692
    First - great extension! Looking forward to FLOSS licensing exceptions...

    Anyhoo I'm running into to this problem that I've seen throughout this thread & don't think I saw the solution.

    I'm...
  4. Replies
    16
    Views
    10,873
    Works great with the Desktop app... just added:



    ,plugins: [ new Ext.ux.plugins.CascadeWindows() ]


    to createWindow in Desktop.js

    thanks!
  5. Replies
    21
    Views
    4,295
    I have the same problem - a fieldset within a FormPanel within a Window & the fieldsets render empty - welp they're all there in the markup but the parent div has height: 0px! That div has the class...
  6. After reading thru more posts on it here's a solution - add a render handler to the column:




    // Needs some error checking
    function render_ip_hostname(value) {

    // Returns -1 if no...
  7. I've got a local store for my combobox:



    var ip_host_store = new Ext.data.SimpleStore({
    fields: ['value', 'text'],
    data : [
    [1, '1.2.3.4'],
    [2,...
  8. FWIW problem also exists in FF 2.0.0.7 on WinXP - I -swear- I can see the missing columns for a split second when I activate the second tab & then, cruelly, they're taken away & the panel is blank......
  9. I've got a tabpanel & each tabpanel contains a column layout - which doesn't seem to work.
    The first panel is rendered correctly but the second panel's column layout is seemingly ignored/lost. Note...
  10. Replies
    12
    Views
    6,212
    Ya I have the exact same problem - the error IE7 gives is 'dom.firstChild' is null or not an object.
    Then click debugging it in MS Script Editor the lines in ext-all-debug is:
    ...
  11. Replies
    3
    Views
    1,323
    Has anyone had a chance to check it out?
    thanks! Mark
  12. Replies
    3
    Views
    1,323
    First off you can see the whole she-bang in action at http://ferlaz.com/side2

    ext 1.1 - no adapter - just using ext-base & ext-all - Windows XP IE7

    Here's how I open the dialog:



    ...
  13. Replies
    3
    Views
    1,323
    I have attached what my tabbed dialog box looks like in IE7 - it renders fine in IE6, FF2.x, & Safari - any ideas?
    & while I have you I'd like to open & activate a specific tab in this dialog box -...
  14. Just to close the loop - the problem my mine of course.
    Turns out one of the javascript libs I was loading had the wrong path - so my web framework returned the default page for that location, which...
  15. Thanks - as you can see initially the content of the 'contenet' div is just: Loading tickets... - & that doesn't even show up.
    The content is changed after an XMLHTTPRequest call, but initially in...
  16. same deal w/the non -debug version.
    Guess I'll have to do some more serious debugging.
    thanks,
    Mark
  17. Oh the HTML:



    <body>
    <div id="container">
    [% INCLUDE tickets/navigation %]
    <div id="content" class="ylayout-inactive-content">
    Loading...
  18. First - THANKS for all the great work.

    The exact same code works in Safari & FF 1.5.x (on Mac 10.4) & just gives a blue background (using your CSS) on FF 2.x (on Mac & Windows) & IE.
    It complains...
Results 1 to 18 of 18