Search Type: Posts; User: Ron Howard

Page 1 of 3 1 2 3

Search: Search took 0.05 seconds.

  1. We have been able to customize packages so it auto creates our template for us.
    We aren't using app's because of how much views we have we are sharing common files and not doing the app build all in...
  2. @burnnat: Thanks for the reply but I'm using Sencha Command 4.0.1 and started making my own template folder with needed skeleton files.


    I'm using Sencha Command 4.0.1 with Ext JS 4.2.2.
    I'd...
  3. Is there any guides on starter templates?

    I've started toying around with the sencha command and using my own starter template.

    And I wanted to know if there is some hidden features we can use...
  4. My reply to this is why didn't Sencha do it with a theme? I'm already making my own theme for my company but still I see no reason to have this hard coded.
    :)
  5. Why is MessageBox hard coded with the topContainer padding set to 10?
    If anything you should allow us to override via a config property this padding and the margins being set for the progressbar. I...
  6. Replies
    27
    Views
    16,230
    Ext JS 3.4 is IE7/8/9 compatible.
    Ext JS 3.3.1 is IE7/8 only.
  7. Thanks Martin17.
  8. http://www.sencha.com/products/extjs/download/ext-js-4.2.0/2142

    Oops it's pointing to 4.1.0 not 4.1.1 my mistake.
  9. The download link goes to cdn.sencha.com but your wanting the CacheFly url correct?
    They haven't updated that yet on the page it is still pointing to 4.1.1 on the download page.
  10. Main Ext JS Product page click download.
  11. Thanks Mitch my CDO (OCD for those that don't know what CDO is) was twiching when I saw it.

    :D
  12. There is another discussion about it in the Sencha Command forum.

    http://www.sencha.com/forum/showthread.php?258605-Which-Cmd-version-for-ExtJS-4.2.0&p=946743#post946743
  13. OK wasn't sure Sencha might want to remove the link to Sencha cmd on Ext JS Product page until the correct Sencha CMD version is available.

    Either that or answer a lot of questions of why it's not...
  14. You can try this beta of cmd with the new 4.2.0 GA.
    http://www.sencha.com/forum/showthread.php?256446-Now-Available-Sencha-Cmd-3.1-Beta&p=938650&viewfull=1#post938650
  15. You can get the public download link from the new blog today.

    http://www.sencha.com/blog/sencha-march-madness/
  16. I checked yesterday on the nightly's and it wasn't like that so its just something from today's release of 4.2.0.
  17. Could it be related to when we renewed they changed our company name which let's me see 2 company accounts now in the customer portal?
  18. It's still double links for me. :)
    I'm extra short school bus special. :D
  19. I take it this might be a small bug as well. It just showed the double links today.

    42368
  20. LOL it just showed up sneaky little devils.

    >:)
  21. Will the customer support portal get updated with the 4.2.0 commercial download link today?

    :D
  22. Replies
    27
    Views
    16,230
    Make sure the isIE flags are set correctly also since your adding isIE10.

    Ext JS 4.1 was fixed after I showed Don at Senchacon it was wrong for 4.1 beta.

    Ext JS 3.x never got fixed on the...
  23. My companies Ext JS app is only supported on IE7/8/9 and since IE10 has come out nothing has been broken cause we make sure the meta tags are set correctly.
    Then you don't have to wait for Sencha to...
  24. Couple solutions are posted here on the 3rd page.
    ...
  25. This is still an issue with 4.2.0 Beta 2.
    The class manager recognizes the dot fine and allows an xtype of 'myapp.mytextfld' but the ComponentQuery returns nothing when looking via xtype. But the...
Results 1 to 25 of 75
Page 1 of 3 1 2 3