Search Type: Posts; User: subv3rsion

Search: Search took 0.01 seconds.

  1. We also upgraded from Sencha Cmd 3.x to Sencha Cmd 4.x using:


    $ sencha upgrade --check
    $ sencha upgrade

    Then to bring up a new version of Sencha Cmd with your application produced by a...
  2. Using:

    - Sencha Cmd v4.0.2.67
    - ExtJS 4.2.1
    - Ruby 2.1.1 (RVM)
    - Sass 3.2.14 (Media Mark)
    - Compass 0.12.3 (Alnilam)

    The sencha app build command is throwing an error:
  3. EXTJSIV-5826 Validation of timefield is not correct in Chinese.
  4. I am currently having the exact same issue at the moment with our date and time inputs always being invalid. Even worse is Firefox and Chrome are both behaving differently.

    My first approach is to...
  5. Replies
    47
    Views
    24,840
    @skirtle

    Interesting just started to read the API changes. I didn't catch the Initialization in the stack trace or I would have caught that and posted it as well. You are correct in override. We...
  6. Replies
    47
    Views
    24,840
    Dropped in the Ext JS 4.1 RC1 to our project to get a sense for what we have to do to migrate. Unfortunately our MVC application will not load views as \src\util\Floating.js throws an exception:

    ...
  7. The steps outlined by @Zyphrax worked well for me on Windows 7 x64. I had to do a complete uninstall, and re-install with those steps and was able to get sencha on the command-line.

    As for...
  8. @cmadison0005

    We encountered a similar issue in our controllers recently. Though we are not doing the dynamic loading of the controllers at the Ext.application level as you are. In our custom...
  9. Replies
    47
    Views
    24,840
    The last release of ext-4.1.0-beta-3 did not fair so well in our MVC application. We did eventually get it working somewhat, but with some really heavy rewriting. We are still early enough on (I use...
  10. @mitchellsimoens would you suggest instead install on OSX and attempt to build in that environment since it is more stable?
  11. Recently upgraded to ExtJS 3.4 and noticed our EditorGridPanel drag & drop ordering no longer works in Internet Explorer 9, or Internet Explorer 8. On the ExtJS 3.x forums I found some more common...
Results 1 to 11 of 11

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar