Search Type: Posts; User: ventryj

Search: Search took 0.04 seconds.

  1. I have to login when I launch SA 3 (which I believe is a bug from what I've read), and for some reason my login credentials are no longer working. I reset my password through the link in the login...
  2. Any updates on this? Our team wants to get started with ExtJS 5, but we would need Architect support.
  3. Hello,

    I have custom CSS resources that I am using to theme my Ext JS project, but there are a few components being overwritten by the default ext-gray theme. I am using Sencha Architect 3 to...
  4. UPDATE:

    I created a workspace and theme package for my-theme-name, and dropped the .css files into the package's src directory. I then copied the entire my-theme-name package directory from the...
  5. Hello,

    I have generated and built an app using Sencha Cmd, but when I navigate to the index.html page after the build is complete, I get am getting the following error:

    Uncaught ReferenceError:...
  6. Hello,

    I am attempting to include a custom theme in my project build. However, I cannot seem to get the theme to apply using Sencha Cmd. I attempted to create a theme package and set it as the...
  7. Replies
    5
    Views
    1,850
    Edit: This solution almost works perfectly. It seems after I click the button, it stays rendered as a pressed button. I have to press the button a second time for it to render as a normal button...
  8. Thank you for this solution! I was having this same problem of rendering a custom display value for a combobox in Architect. Also, thanks for pointing toward process config in the Architect docs....
  9. I have run into this problem as well, not being able to find this in documentation.
  10. Replies
    14
    Views
    4,460
    I've encountered this bug as well. Where is the appropriate place in the app to add the override code? The application launch() function?

    (And although this may be obvious enough, this bug only...
  11. Thanks for the response. I'm not sure if it's accurate to say that rest proxies do not work for stores, as read, update, and delete actions all seem to work appropriately. I believe it is just the...
  12. I am trying to add a model instance to a store and sync the store with the server, but there is no request being generated. By no request being generated, I mean that when I monitor the Network tab...
  13. Replies
    5
    Views
    2,482
    Well, I just happened to find a solution that worked for me here:

    http://sysadmin.circularvale.com/server-config/enabling-post-requests-to-static-eg-html-pages-using-iis-7/
  14. Replies
    5
    Views
    2,482
    I am experiencing this error as well and have not been able to resolve after extensive research. The images posted above in the OP's "solution" are showing as broken links. I am attempting to sync()...
  15. That fixed it! Figures that three days of headaches was fixed by something so simple! Much obliged. :)
  16. I've recreated the issue in a simple test case below.

    app.js:


    //@require @packageOverridesExt.Loader.setConfig({
    enabled: true
    });
  17. I am attempting to recursively call a buildMenu function in one of my controllers in order to dynamically create a menu hierarchy.


    buildMenu: function(parentCmp, menuItems) {
    ...
Results 1 to 17 of 17