It also adapts it to use the extjs 3.3.1?
Thanks