Search Type: Posts; User: greg.barry

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    1
    Views
    60
    I believe you'll want to checkout the Associations section of the Data guide. You can find it here:

    http://docs.sencha.com/extjs/5.0/core_concepts/data_package.html#Associations

    Thanks!
    Greg
  2. It looks like things were just a bit off. I modified your example in the following fiddle:

    https://fiddle.sencha.com/#fiddle/938

    Ultimately, it just seemed like you weren't listening on the...
  3. It appears that we modified the way that extraParams should be set. There is now a setExtraParams() method that is the preferred way of doing such a thing. Here's a fiddle showing a working...
  4. We'll need a bit more context to see what's occurring.

    Can you please create a small Fiddle showing the issue?

    http://fiddle.sencha.com

    Thanks!
    Greg
  5. I went ahead and moved your thread to the Bugs forum and have pushed the issue to JIRA. Thanks for the report!
  6. Replies
    5
    Views
    278
    Thanks for the report!

    I believe I have all of the links items fixed now. They will be pushed up later today.

    Thanks!
    Greg
  7. Oh whoops! There actually is a setMinWidth() method on tabs themselves. You can find it here:
    http://docs.sencha.com/extjs/5.0.0/apidocs/#!/api/Ext.tab.Tab-method-setMinWidth

    It would change...
  8. Hey Ben,

    Generally speaking, it's always best to use API methods if they're available. I'd encourage you to use the setMinWidth() method in this case.

    You may want to try something along these...
  9. Here's the link if anyone else is interested:
    http://www.sencha.com/blog/top-support-tips-august-2014

    In response to your question regarding changes made between versions, we have started...
  10. Can you please point me to the link that you're testing that works in 5.0.0 and doesn't work in 5.0.1?

    Thanks!
    Greg
  11. Well, FireFox is not a supported browser for Sencha Touch. Touch only supports webkit browsers and FireFox is a Gecko based browser.

    Point being, when you're targeting webkit configs, FireFox...
  12. My guess is that not everything is being destroyed and creating a new view is causing an ID collision.

    Generally speaking, you're not going to want to use IDs for this very reason. It really...
  13. It appears to be working for me with 5.0.1. Here's a Fiddle:

    https://fiddle.sencha.com/#fiddle/8l6

    Thanks!
    Greg
  14. Oh that's great! Thanks for reporting back.

    Thanks!
    Greg
  15. Thanks for the report! I have opened a bug in our bug tracker.
  16. Frank, I'm not seeing the issue using Chrome.

    Are you still experiencing this?

    Thanks!
    Greg
  17. Michal,

    You should be able to remove the remote repo that initiates the catalog lookup.

    First off, issue the following from your command line:


    sencha repo list

    You should see something...
  18. Thanks for the report! I have opened a feature request in our bug tracker.
  19. Mankz,

    getCount is inherited from Ext.data.Store and is philosophically doing what it's supposed to do. It's returning a count of what's in the linear view of the tree. That said, it seems we do...
  20. Replies
    3
    Views
    267
    It appears that this has been fixed in the current branch and said fix is appearing in the nightlies. It should be be adjusted with the release of 5.0.1. Thank you for reporting it!

    Thanks!
    Greg
  21. Yes, I'm inclined to agree that it SHOULD work with flex. I'm pushing this up as a bug.

    Thanks!
  22. It appears that flex is confusing the issue. I believe that panel is expecting an explicit width and height.

    If I remove the flex and hard code the width/height, no error occurs.

    Thanks!
    Greg
  23. You should check out the newly generated app.json file. It's heavily commented to discuss these changes.

    Thanks!
    Greg
  24. Cmd will generally be able to find aliases, though there may be something special about your particular situation. Adding a requires is the workaround in this case.

    Can you include your...
  25. This is occurring because hidden is expecting an array.

    Changing hidden's value to an array looks like it works:

    hidden:['true'],

    Thanks!
    Greg
Results 1 to 25 of 119
Page 1 of 5 1 2 3 4