Search Type: Posts; User: Eric Suen

Page 1 of 5 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    68
    Views
    76,114
    What is your means, Spket already support Ext 3.x.x
  2. Replies
    5
    Views
    3,857
    You can take a look at this thread http://forums.spket.com/viewtopic.php?t=1252
  3. For those who using YUI Compressor and Spket, you can download flowing files and put it into Spket plugins folder

    http://www.agpad.com/downloads/com.spket.js_1.6.17.jar...
  4. Replies
    3
    Views
    4,959
    Spket 1.6.17 now supports new ext.jsb2 JSON format, take a look at this thread: http://extjs.com/forum/showthread.php?t=73716

    the file "ext.jsb2" should be in "ext-3.0.0" folder, not in...
  5. Hi, you can take a look at this thread: http://forums.spket.com/viewtopic.php?p=952#952
  6. Have you tried Qt4.5? seems its browser example works fine.
  7. Replies
    22
    Views
    6,728
    any kind of project is ok, you just need a project
  8. Replies
    22
    Views
    6,728
    From this post http://extjs.com/forum/showthread.php?p=253262#post253262 seems you have tried Spket, which platform are you used?

    to start Eclipse, run
    cd /tmp/eclipse
    ./eclipse

    Then...
  9. A new version for Ext 2.2 is avaiable, please http://www.spket.com for more information
  10. I have upload a new version for Ext 2.2 in case some one may need it
  11. Replies
    22
    Views
    6,728
    The standalone only works on X86_32 platform, for 64bit system, maybe you can try install eclipse(you don't need download whole eclipse, only Eclipse platform binary is needed) then install Spket as...
  12. Replies
    22
    Views
    6,728
    A screenshot will help, some examples using local css and images, in that case, the end result may not consistent...
  13. I think you may do something wrong, because I have tried Eclipse 3.2.1 and it works fine, you have to make sure you install Spket correctly, and make sure the JavaScript file is open using "Spket...
  14. Replies
    22
    Views
    6,728
    Isn't there has a check button named "Full" near "Export..." button, make that option checked, it will generate a new one.
  15. Replies
    22
    Views
    6,728
    Have you tried Spket Ext Theme Builder? take a look at this thread: http://extjs.com/forum/showthread.php?t=31623
  16. From this thread http://extjs.com/forum/showthread.php?t=43861 ,seems visutal studio 2008 already support Ext 2.2.
  17. Replies
    8
    Views
    2,135
    for commas problem, you can try Spket IDE, it has Error report for trailing comma in Object and Array, take a look at http://www.spket.com/javascript-editor.html
  18. You can drop text into Toolbox view, or using copy & paste.
  19. For that case, Spket IDE can help you, its syntax checker has options "Report unnecessary trailing comma", "report unnecessary trailing comma in array" and report "report empty Array element" ([a,...
  20. Replies
    15
    Views
    5,140
    I tried Aptana 1.1.7, It says support Ext 2.x, but if I edit a JavaScript file, it will list Ext.BasicDialog and has Ext 2.0 suffix, which obviously only exists in Ext 1.x, but in HTML file script...
  21. I tried on WinXP and Ubuntu 6.0, it works fine, but I don't have MacOS, is there any errors in the logs?
  22. 'text' is configuration parameter, maybe you should using 'getText' method instead of 'text'?
  23. You can download this fix: http://www.agpad.com/downloads/com.spket.extjs_1.6.12.jar and replace the old one in your computer, I have add a color picker in effects tab, hope that will help you.
  24. What is your default encoding? You can get the value via menu "Window" -> "Preferences...", choose category "General" -> "Workspace".

    BTW, if the encoding is not in the list, you can add one...
  25. select the file/folder/project, click right mouse button, in context menu, click "Properties" item, in dialog, choose "Resource" category, change your encoding.
Results 1 to 25 of 111
Page 1 of 5 1 2 3 4