This is an issue for us too. We are building Sencha Touch application and deploying on Andraid using PhoneGap/Cordova. We need to include the cordova-2.5.0.js in our app.
If we deploy the debug...