Search Type: Posts; User: interneers

Page 1 of 3 1 2 3

Search: Search took 0.02 seconds.

  1. Hi,

    I thought I would just smash around with a test app, not one of my production apps, but would use a copy of it if I did work on production.

    After installing the requirements using this...
  2. Hi,

    Shame the rollback didn't work!! If I am concerned with the source I have produced, I simply duplicate the folder, I am doing this for every app when upgrading SA, CMD and Touch, just...
  3. Hi,

    For me I had to add the location of the CMD folder in the .bash_profile file on my Mac,

    Upgrading Sencha does not update the .bash_profile, I have to do it manually for the sencha command...
  4. Hi,

    http://www.sencha.com/forum/showthread.php?292289-Architect-pre-released-a-version-of-Cmd-5.0.3

    Provides details of a beta release of CMD with the last SA 3.1 update, may be worth rolling...
  5. Hi,

    I may have resolved the resources/resources issue, due to previous version not building, I went back to 3.0.4 until this was fixed, so once the update came out I went back to 3.1.0 version of...
  6. Hi,



    version:
    3.1.0.1903
  7. Hi,

    Not figured a work around, rolled back the upgraded project and am still using 3.0.4 with the previous cmd at the minute.

    Jacko
  8. Hi,

    Sorry, I have been away from dev machine, it appears in the requires array:



    Ext.application({

    requires: [
    'Ext.MessageBox',
  9. Hi,

    Yes, I set the custom path and after restarting Architect it used 5.0.2 for building the web app, this was confirmed in the output/log.

    Jacko
  10. Hi,

    Managed to get CMD 5.0.2 and rebuilt as a web app and the same issues are still present.

    Will work on completing the bug report as requested.

    Jacko
  11. Hi,

    I have not been able to upgrade to CMD 5.0.2 yet, but will find some time and see if the issue is fixed.

    With thanks,

    Jacko
  12. ...
  13. Hi,

    version: 3.1.0.1847
    channel: 3.1-stable
    platform: 1.4.1.960
    cmd: 5.0.1.231
    framework: Sencha Touch 2.3.x

    MAC OSX 10.9.4
  14. Hi,

    Thanks for the reply, looking in the xds and you are spot on when it lists the latest version and not the version that created it

    I extracted this from the xds file created in 3.0.4, from...
  15. Hi,

    The upgrade process creates an xda file when first opening a v3.0.4 project in v3.1.0. However when I try to open the xda file in v3.0.4, it tells me it was created in a newer version of SA.
    ...
  16. Hi,

    Are you saving the app after the template builds it for you?

    Jacko
  17. Replies
    12
    Views
    602
    Hi,

    Thanks for the update, will keep my eyes open for the update.

    Regards

    Jacko
  18. Replies
    12
    Views
    602
    Hi,

    Does this only happen when myself and tunacoder carry out the build process??

    Jacko
  19. Hi,

    Glad you stuck with it and figured it out :)

    Jacko
  20. Hi,

    I honestly couldn't see anything wrong with what you are doing from the code you posted, I have indicated which '}' I removed in my response in the following screenshot.

    49948

    I also...
  21. Replies
    12
    Views
    602
    Hi,

    I haven't been able to find the reason yet, but I am focusing my attention on the build (cmd) process!

    Thanks for the post,

    Jacko
  22. Hi,

    A little bit of OCD when it comes to formatting goes a long way, noticed an extra '}'


    Ext.Ajax.request ({
    url: 'http://localhost/xxxx/xxxx.svc/PutParamData',
    params: {
    ...
  23. Replies
    12
    Views
    602
    Hi,

    I made sure this wasn't something I had done by creating two identical apps in both SA v3.0.4 and SA 3.1, my steps below:

    Create Blank Project from New Project Templates
    Save and Name...
  24. Hi,

    Mine went white and had to force quit after opening a project whilst another one was open.

    Edit: I am unable to make this happen again!

    Jacko
  25. Replies
    12
    Views
    602
    Hi,

    I upgraded an ST app this morning and the production build keeps adding a resources directory in the path!! resources/resources/images/... is not the correct path. The app is still linking to...
Results 1 to 25 of 64
Page 1 of 3 1 2 3