Search Type: Posts; User: themightychris

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

  1. So Chrome has sporadic issues with mp4s now and prefers webm videos, and Safari refuses to play webm videos, so to get the best experience with HTML5 video now you need to provide a webm and mp4...
  2. The current online 2.4.1 docs incorrectly list the parameters for the resize event as fired on Element and Component.

    It is documented as (element, eOpts) but the second parameter is info, an...
  3. The ComponentQuery documentation documents that a comma can be used to specify multiple selectors to be treated as an OR.

    An expression like


    Ext.ComponentQuery.query('viewport,...
  4. This method is used for loading package overrides, but I'm not looking for support with my implementation, I've already worked around the issue. I just wanted to report and document the issue I...
  5. I don't really know why sencha app build package behaves differently, it didn't used to. The root difference though is that sencha app * commands go through CMD's compiled in logic and it probably...
  6. See if
    sencha ant package build works any different for you. Also be sure to wipe out your existing build dir
  7. Sencha CMD's generated boostrap.js uses loadScriptFile between when the framework is included and when the application is loaded, just as I have done in this fiddle. If Ext.Loader.loadScriptFile is...
  8. I've published workarounds for this issue for touch 2.3.x and 2.4.x in Jarvus' hotfixes repository: https://github.com/JarvusInnovations/sencha-hotfixes
  9. Jarvus has published a CMD package for Sencha Touch that takes care of this problem cleanly based on some of the solutions in this thread.

    Just clone into your packages directory and add...
  10. I scoured the release notes, there was no note of this. The docs and CMD help still list "package" as an option, and the guts for it are all still there except for the 3 missing defaults. Having a...
  11. In 2.4 Ext.filterPlatform is still depended on within the framework but only defined if you use a microloader

    Is Sencha no longer supporting using touch without their microloader?

    I've...
  12. I have a touch app with a theme that customizes the look of Ext.MessageBox instances

    The JS in applyTitle is forcing minHeight though and causing conflicts:
    ...
  13. @arael78 - appending these settings to .sencha/app/package.properties fixed the loading issue with package builds:



    enable.deltas=false
    enable.cache.manifest=false...
  14. I believe you are mistaken fmoseley, the package build environment has nothing to do with the deprecated stbuild. Package is a modern build "environment" that uses the testing microloader but...
  15. Also encountering this problem with ST 2.4 + any CMD version, maybe a recent change Google made to the maps loader isn't compatible with the timing of when the production microloader inserts remote...
  16. Sorry about that I guess dropbox doesn't like me serving files with public links. I just updated the links in the original post to new fiddles that load Video.js from the sencha CDN instead
  17. Jarvus is maintaining a packaged version of this component on GitHub: https://github.com/JarvusInnovations/jarvus-touch-multiselect

    Pull requests are welcome!
  18. In this fiddle, a simple override is loaded via a script tag before the app launches and you see Hello world!:

    http://jsfiddle.net/themightychris/dvfb7z4h/1/

    In this fiddle, the override is...
  19. In JSONP it is not possible to set _any_ headers, and in all of client-side javascript it is not possible to forge the Referer header.

    Your only option is to follow @digeridoopoo's advice and...
  20. Here is my current workaround for the lack of SASS complication for Touch packages in CMD:

    Step 1: Add this to the bottom of your app's config.rb file:


    # generate _packages.scss
    require...
  21. That should work in production or development, you might need to run
    sencha app refresh after adding the package to make the new classes available. You should put the class names in the requires...
  22. I noted a workaround in my comment:



    This doesn't work if you have multiple concurrent instances of a viewcontroller, but for single instance view controllers and regular controllers you can...
  23. Replies
    5
    Views
    790
    For anyone else still dealing with this, I've added the 2 overrides needed to restore basic tagfield functionality to my package of hotfixes for ext-5.0.1.1255 (MIT license):...
  24. I've run into this issue as well, I haven't isolated what causes this path of code to run, for me it's happening when a grid that hasn't been rendered yet is switched to as the active tab in an...
  25. See fiddle: https://fiddle.sencha.com/#fiddle/977

    With 5.0.0 and any theme, a loadmask created with .setLoading('string') on any component inside a window isn't visible because it's rendered below...
Results 1 to 25 of 112
Page 1 of 5 1 2 3 4