Search Type: Posts; User: paulosincos

Search: Search took 0.01 seconds.

  1. I'm having same problem...I discovered that apparently only the sass 3.2 or higher support @content within a mixin. Trying to update the sass of SenchaCmd 4.0.4.84 (natively has the sass 3.1.7) to...
  2. Replies
    1
    Views
    189
    I discovered that the result is not the same, sass 3.2 is behaving differently than 3.1 way with null values ​​... Perhaps there is no compatibility with the sass 3.2+?
  3. Replies
    1
    Views
    189
    Hi,

    I'm use sencha cmd to make themes, and after upgrade sass from 3.1.7 to 3.2.19, I'm having warnings about missing image files: invalid_line and text-bg... when sencha cmd build theme packages...
  4. Hi!
    I'm solved my problem adding my lib path in 'framework.classpath' list.Its makes a build without including my external .js files and including internal styles (scss) for this.

    If someone has...
  5. Hi,

    I'm implementing some components derived from Ext. And while I'm doing a new theme derived from neptune.

    The new components is organized in a folder structure by namespace and is separated...
  6. Replies
    122
    Views
    63,970
    Nice feature! thanks
Results 1 to 6 of 6