Search Type: Posts; User: dynaka

Search: Search took 0.02 seconds.

  1. By the way, when I navigate to the folder with SA in it, and delete the xds-2.1.0.000584.ion file, each time I start SA, that file comes back.

    To downgrade go into the following directory and...
  2. Yes, I have this line in my index.php that loads 4.1. Just to be sure, i also sent an alert() to my screen from app.js that told me the extJS version: 4.1.0.

    sencha_library_ver_override =...
  3. I loaded 2.1 this morning. The code that worked yesterday under 2.0 now does not work. I open the project in 2.1, it asked me to upgrade it to 2.1, i said yes. When I run the code in a browser, it...
  4. Replies
    4
    Views
    1,037
    This worked. I added a render function to my controller to build the qtips and recompile the template.


    onApplCodeRender: function(abstractcomponent, options) {
    var me =...
  5. Replies
    4
    Views
    1,037
    When I hand edit my extJS4 combo view, I can do this:



    var ApplTemplate = function() {
    return '<div data-qtitle = "{WorkingName}" data-qwidth="500" data-qtip="{Usage}">{WorkingName}</div>'...
  6. ...filtering of the propertygrid in the bottom right hand corner.

    Just now, I was not filtering anything in the config section. I located a store that I wanted to delete in the project inspector,...
  7. Deleted a compoment from the project inspector (right click > delete) and get a fatal error alert, with (ignore) (restart) (exit) buttons. The message is 'TypeError: 'null' is not an object'. I was...
Results 1 to 7 of 7