Search Type: Posts; User: marc.fearby

Page 1 of 5 1 2 3 4

Search: Search took 0.05 seconds.

  1. All I can say is that life was much simpler when I didn't use it, and I miss those happy days a lot.
  2. I'm in an environment where all our sites have decent links, so the size of the download is not great consideration. Once each client has the Ext library in their cache, they're only pulling down...
  3. I started using Cmd about a year ago (and before that didn't touch it for two years). Quite frankly, I'm considering ditching it as there are far too many fiddly and annoying issues that it causes...
  4. Replies
    23
    Views
    2,448
    Forgive my sarcasm, but nothing makes one feel better than hearing somebody else's tales of joy with an implicit suggestion that I must have done something wrong. It makes $encha's price gouging just...
  5. An ItemSelector on its own lets you navigate with the keyboard (though it still won't let you focus the right-hand side), but when it's in a tabpanel, keyboard navigation is completely unavailable.
    ...
  6. Amen to that, Jearlu! Price increases out of this world means we should be getting an out of this world - and stable - framework. We are still waiting for the new Ext JS to live up to its price tag.
  7. I'm talking about the id of your model to kick things off. You won't know this at design time, and it seems that it doesn't like you trying to set it after the formpanel to which it belongs is loaded.
  8. I've since gone back to 5.0.1, which brought back this nasty problem. However, I've since discovered that if I remove "ext-aria" from the "requires" section of app.json and rebuild, the problem goes...
  9. Replies
    23
    Views
    2,448
    I've gone back to 5.0.1 because there were too many issues with 5.1.0.
  10. Thanks for that. I'll remember that next time I'm game enough to try a 5.1 release (I've gone back to 5.0.1 for now).
  11. I'm obviously not a framework designer so I don't have any solutions to offer but I'm sure there has to be an easier way. Once the Ext JS framework is included in my app, I don't care where it lives...
  12. Amen to that! The controllers in Ext JS 4 were next to useless if you had multiple instances of a formpanel in a tabpanel, and the ViewModels and ViewControllers that Sencha Architect creates...
  13. It's no longer enjoyable coding in Ext JS now, especially with Sencha Architect; it's a daily chore to have to use that thing these days (but it still gets the job done quicker). Going "back to the...
  14. This will get me down-voted for sure, but I'm not sure I could ever be comfortable with saying "I'm a qooxdoo programmer". The name is just ridiculous. Petty, I know :-)
  15. Hey, I didn't even know they had paid support subscriptions. Nice :-) I'll happily pay $625 a year instead of c. $5,000 for a Sencha Complete license for just one developer.
  16. "Better than I thought" was my reaction, too. I was stunned by its accessibility and keyboard support. It even focuses splitter bars between resizable panes so that you can move it with the arrow...
  17. Version 2 shouldn't be that far away, and yes, it's not currently in fashion but it seems to be ticking all the boxes on what I need (minus a rowediting plugin for a grid, but I'm not paying 1,000%...
  18. I did some more looking around this afternoon and I have to say that I think dojo is looking like a pretty good contender for my future projects next year: http://dojotoolkit.org/

    It has a decent...
  19. I usually copy the framework into each of my project's "ext" directories because the evil proxy/firewall where I work means that SA never finds the latest commercial version. However, this time I...
  20. So, I guess Ext JS 5.1.0 is for people who don't use Sencha Architect? It keeps saying "Restoring SDK" on the "Output" tab's title at the bottom at regular intervals and it's otherwise very slow to...
  21. I'm not doing any overrides myself and I'm using Cmd version 5.1.0.26 which I downloaded and installed today. My .sencha\workspace\sencha.cfg says this:

    workspace.cmd.version=5.1.0.26
  22. I decided to try a nightly build the other day. BIG mistake that was, but even the only available beta was buggy for me.

    "5.1 was just drop in for me" does not mean that everyone is in the same...
  23. I was using the ItemSelector in 5.0.1 and now with 5.1.0 it doesn't work and my debug console shows this message:


    [W] [Ext.Loader] Synchronously loading 'Ext.ux.form.ItemSelector'; consider...
  24. After trying a couple of betas of 5.1 and now the GA of 5.1.0.107, the sheer number of bugs in Ext JS is going to drive people away before they even consider the price. I went back to 5.0.1 after the...
  25. I had no idea I was using a buffered renderer, so perhaps all grids use it behind the scenes, but since upgrading my project from 5.0.1255 to 5.1.0.107, all my grids now barf on this error:

    ...
Results 1 to 25 of 111
Page 1 of 5 1 2 3 4