Search Type: Posts; User: sterin

Search: Search took 0.01 seconds.

  1. same problem too /:)
  2. don't warry :) ...it's easy to spend a lot of time eheh
  3. ok SOLVED :)

    The problem is in the view where there is the DataView!!!
    I thinks this is a bug... if i use a ListView all is perfect!
  4. I have a simple MVC project with the classic structure:

    - app.js
    - views:
    -- Viewport.js
    -- MyView1.js
    -- MyView2.js
    - model:
    -- list_item.js
    - global:
  5. ok solved! It was a bug on the XMLReader fix that i found in this forum (because i use the @ mapping)... i rewrited a part of it for my project!

    Thanks
  6. yes

    Ext.regModel('detail', {
    fields: [
    { name: 'offer', mapping: '@id' },
    { name: 'color' }
    ],

    associations: [{type: 'hasMany', model: 'image', name:...
  7. Thanks... but it's the same with {.}! I always see the index but not the value :(
  8. thanks... but i can't understand why if i put out the store in a tpl like:

    <tpl for="images"> - {#} {image}</tpl>
    i see the index auto-number ({#}) but not the value of {image}

    don't warry...
  9. nothing at the moment.... i'm going to trying some alternative too
  10. Replies
    13
    Views
    7,041
    YESS!!!! Now it's perfect :D:D

    Thank you so much!!
  11. Replies
    13
    Views
    7,041
    after.. it's like that:

    this.MyStore = new Ext.data.Store({
    model: 'MyModel',
    autoLoad:true,
    proxy: {
    type: 'ajax',
    url : xmlurl
    reader: {
    ...
  12. Replies
    13
    Views
    7,041
    i use this store to fill a list and i see all the data! But the GetCount() give me 0!
  13. Replies
    13
    Views
    7,041
    This is a nervous problem :P

    I have a simple Store like this:

    store = new Ext.data.Store({
    model: 'model',
    autoLoad:false,
    proxy: {
    ...
  14. I tried all the combinations :)
  15. so the RegModel is something like this

    Ext.regModel('products', {
    fields: [
    { name: 'product', mapping: '@id' },
    ],
    hasMany : {model: 'images', name: 'image'}
    });...
  16. my case is similar but i have the xml like this:



    <products>
    <product id="1">
    <images>
    <image>path_to_img1</image>
    <image>path_to_img2</image>
    <image>path_to_img3</image>
  17. ...nothing :(
  18. good!!! .. now i try! I think is something wrong in the regModel if fields is blank
  19. I have the same problem too :)

    I'm googleing a lot but nothing
Results 1 to 19 of 19