Search Type: Posts; User: Qtx

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

  1. REQUIRED INFORMATION

    Ext version tested:


    Ext 5.1.0



    Browser versions tested against:
  2. Hi,

    I faced the problem with the error message in the version 5.1 too.


    TypeError: entityType is null
    schema = entityType.schema,

    I looked into the issue. I occurs in relation with...
  3. REQUIRED INFORMATION

    Ext version tested:


    Ext 5.1.0



    Browser versions tested against:
  4. On the first look, all is OK. But, you wrote that you are using Sencha Touch 2.4.

    My control is for the ExtJS. I am not familiar with Sencha Touch, maybe that is the reason.

    Above, there are...
  5. I am migrating my application from the ExtJS 4 and would like to offer to the users the ability to choose the theme from the standard themes supplied by the ExtJS 5.

    I have read and understood so...
  6. Hi, there are some missing translations more.


    Ext.define("Ext.locale.de.ux.TabCloseMenu", {
    override: "Ext.ux.TabCloseMenu",

    closeTabText: "Diesen Tab schlieƟen",
    ...
  7. I have a multilanguage application. Except English, I have German and Russian. I noticed that

    1) panel.setLoading(true). The loading message is not translated and is always in English.

    2) By...
  8. Please note, that adding of new nodes after deleting using store.remove(nodes) is not working too.
  9. OK. Thanks:)
  10. I have tested this. remove(false) works! Thank you. So, only two issues are left:

    1) Removing of the nodes using store.remove(nodes)
    2) Unnecessary horizontal scroll bar in the classic theme.
  11. Hi, OK. I will check this issue, and report the situation. I am now porting the application from 4.2 and have just noticed that the code that worked in the ExtJS 4.2.x does not work any more in th...
  12. REQUIRED INFORMATION

    Ext version tested:


    Ext 5.0.0
    Ext 5.0.1


    Browser versions tested against:
  13. REQUIRED INFORMATION

    Ext version tested:

    Ext 5.0.0
    Ext 5.0.1

    Browser versions tested against:

    IE 11.0.12
  14. REQUIRED INFORMATION

    Ext version tested:

    Ext 5.0.0
    Ext 5.0.1

    Browser versions tested against:

    IE 11.0.12
  15. Well, than, it looks like it has been corrected. I have only the GPL version 5.0.0 and looked in the documentation of the 5.0.0.
  16. The documentation says

    http://docs.sencha.com/extjs/5.0/apidocs/#!/api/Ext.data.TreeStore-event-load



    But, in the reality:

    - the sequence of the parameters is different
    - the parameter...
  17. Hi,

    I can tell you, how I do. There is no strict requirements where to place the files.

    1) I put the folder "tinymce" in the root of the application folder. It is important that there many...
  18. PS I cannot test it under 5.0.1 locally, but if I choose the 5.0.1 in the fiddle, the error does not come. It looks like it is fixed in the 5.0.1. Please confirm this.
  19. REQUIRED INFORMATION

    Ext version tested:


    Ext 5.0.0



    Browser versions tested against:
  20. These two actions have some error handling in the onSuccess method, many types of errors are caught up and correctly reported for the further processing.

    But if the response data format is damaged...
  21. New version: Version: 5.1
    Release date: 2014-09-27
    ExtJS Version: 5.0.0
    TinyMCE Version: 4.1.15

    The issue with the resize event was not a bug, it was a feature - liquid layouts. Now, the...
  22. Thanks for the tip! It works!
  23. Hi!



    Thanks for it! The resize event is essential for my control with the integrated TinyMCE:)

    ...
  24. New version:

    Version: 5.0
    Release date: 22.09.2014
    ExtJS Version: 5.0.0
    TinyMCE Version: 4.1.15

    Note 1
    In the ExtJS 5.x, the border of the fields is designed not in the fields themselves,...
  25. REQUIRED INFORMATION

    Ext version tested:


    Ext 5.0.0



    Browser versions tested against:
Results 1 to 25 of 118
Page 1 of 5 1 2 3 4