Search Type: Posts; User: krraghavan

Search: Search took 0.02 seconds.

  1. I don't agree with the comment posted by the developer but I have added my own notes to this post in the hope that it will be useful for someone who encounters the same problem as I did. It's...
  2. This workaround is a pretty simple way to get around the problem of not polluting application specific classes with the NodeInterface decoration and therefore not impact performance.

    Assuming the...
  3. I think changing the definition of a class that is meant to be reusable is bad design. I certainly understand the working as designed comment but that doesn't make it a good design decision.
    ...
  4. When a root node is explicitly configured in a tree panel which uses an externally specified model (as opposed to the implicit one), the model CLASS gets decorated by the methods of the NodeInterface...
  5. If I have a commercial license for Ext4.x can I use this component or is this a separate license?
    Raghavan
  6. I do not use the config feature and do not call initConfig and everything works fine. We manually create accessor and mutator methods for all our variables. That has seemed to work the best. The...
  7. I noticed in other threads that other people are having issues getting the 2.0 beta tools to work with Win 64 bit and that they had better luck with the 1.0 version of the SDK. I am unable to find...
  8. Not calling initConfig made the problem go away for me. I do think it's a bug but I put my initialization stuff in initComponent and it seems to all work fine. If you have to call initConfig, I...
  9. Thanks a lot for your response. Indeed commenting out the initConfig line did indeed make the problem go away. We took the ExtJS4Up training class and the instructor said that those two lines must...
  10. A subclass that is the same class as the parent is sufficient to trigger this error. Nothing fancy being done here. I'm editing my actual class implementation to provide the simplest test case...
  11. When I subclass a panel and specify a title attribute I get an error (seen in Firebug). Removing the title attribute works. I had to create a new attribute called heading to work around this issue....
Results 1 to 11 of 11

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar