Search Type: Posts; User: jmariani

Page 1 of 5 1 2 3 4

Search: Search took 0.02 seconds.

  1. Maybe this will add some clarity...

    http://www.askdavetaylor.com/snow_leopard_running_32_bit_64_bit_32bit_64bit.html
  2. Thank you very much Steve!
  3. Steve, do you think then that 1.2 Designer is not instantiating the stores as 1.1.2 did?
    Maybe that's the bug and 1.2 should behave like 1.1.2 on that.
  4. Hi.

    I've tried, but my project is a huge and complex project and it's not easy to isolate a sample.
    Can I help you in any other way?

    Cya.
  5. Sorry, but OSX 10.6 (Snow Leopard) is 64 bits. There's no 32 bits Snow Leopard.
    Your problem must be something else.
  6. Which OSX version do you have?
    And which Mac?
  7. Designer version tested:

    Designer 1.2
    Operating System:

    OSX 10.7
    Framework:

    Ext JS 3.4
    Description:
  8. Same problem here.
    Opened a 3.4 project, exported the JSs and now I always get "this.store is undefined"...
  9. Replies
    13
    Views
    11,686
    Are you sure your sha256 function behaves ok? Because it gives me very different values from sha256sum (a Linux command)

    For the string "123"

    Your function:...
  10. Hi.

    I've did this:


    this.colModel.config.push(new Ext.grid.ActionColumn({
    dataIndex: 'id',
    width: 50,
    items: [{
    ...
  11. Replies
    6
    Views
    10,425
    Hi!
    initMask saved the day.

    I'll keep testing and I'll tell you.

    Cya!
  12. Replies
    6
    Views
    10,425
    I'm using it like this:


    Ext.apply(this.itemglcode, {
    vtype: 'glcode',
    helpText: "Formato: 9999.9999.9999.99.999",
    iconCls: "ico-help-req", ...
  13. Replies
    6
    Views
    10,425
    I get this errors:

    this.mask.getBufferValue is not a function
    on this.setRawValue(this.mask.getBufferValue());

    Cya
  14. For 3.3, I've found that you need to override CompositeElementLite instead of CompositeElement
  15. I will be happy to pay for a major upgrade if the major upgrade meets at least the functionality of an IDE like Visual Basic 6.0
  16. Ext.syncRequire saved the day.

    Thank you for your attention.

    Cya!
  17. Sorry.

    The error happens while loading the app.
  18. I'm just doing nothing else.
  19. I have this index.php


    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
    <?php
    // include the config file
    include "config.php";

    // include the scripts autload class
    ...
  20. Hi.

    I've developed some forms which shows Ok on FF and Chrome.
    But when I try to use the forms in IE, text fields are rendered like the fields doesn't have set the anchor property to 100% (which...
  21. I second that statement.
  22. I have to say, this fw is amazing.
  23. When you delete a component which is linked on another component, the link doesn't go away.
    As a result, when you try to delete the hosting component, it doesn't get deleted until you manually...
  24. Thank you.
  25. Hi.

    Just downloaded Ext Designer to give it a try, but after I put my username and password, I get a window with the above message and a Not Now, Buy and Login to Get Key buttons.

    So, how do I...
Results 1 to 25 of 118
Page 1 of 5 1 2 3 4