Search Type: Posts; User: pthirlby

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. Thanks fo rthe reply - I don't think that is the case, I have a ticket open now as well. I will check my code
  2. Path variables now correct for CMD 5.0.2.270 and JAVA_HOME (update to 1.7)

    [INF] Processing Build Descriptor : default

    [INF]
    [INF] init-plugin:

    [INF]
    [INF]...
  3. I have just upgraded to



    version:
    3.1.0.1903
  4. Replies
    10
    Views
    289
    OK - all seems ok now. Still got the annoying bug where preview greys out. Sequence:Publish (Saves and Publishes) - at this point Preview Greys OutSave - Preview comes alivePreview - all okExtra...
  5. Replies
    10
    Views
    289
    All I was aware of doing was following the upgrade dialog when I opened SA and then when I opened my project it offered to upgrade it .....
  6. Replies
    10
    Views
    289
    Box share sent
  7. Replies
    10
    Views
    289
    Will do. This was on 3rd attempt. Sorry - could you be clearer on how to share - is that an email address?
  8. Replies
    10
    Views
    289
    OK - it FINALLY upgraded - maybe I didn't expect it to take around 10 mins and there was no indication of any activity
  9. Replies
    10
    Views
    289
    I have just upgraded to SA 3.1 new patch 1903

    It just hangs when upgrading my project

    I am sunning OSX Mavericks 10.8

    HELP - I am completed grounded here
  10. Replies
    17
    Views
    4,603
    Fixed he build problem,

    See ticket
  11. Replies
    17
    Views
    4,603
    I (wrongly) assumed that the ANT dependancy was stopping my build.

    The build worked fine on SA3.0 - all info is on the ticket

    I have to deploy to client site soon so this is getting urgent
    ...
  12. Replies
    17
    Views
    4,603
    Hi - that worked and solved the error message

    However, my app still will not build which is very frustrating

    I have a ticket open for this

    Thanks
  13. Replies
    17
    Views
    4,603
    No it is not set ... what should it be?
  14. Replies
    17
    Views
    4,603
    Hi - I been trying to solve the same issue in SA 3.1 - I presume that it is the reason that my build won't work?

    ANT works from a terminal session on MAC OSX 108:
    iMac:~ peterthirlby$ ant...
  15. Sequence

    -Save->Publish -> preview greys out -> Save->Preview available

    2 more clicks than necessary!
  16. Replies
    3
    Views
    250
    Hi - build issue subject to a ticket but I believe a resolution is available on the forum

    I will re-post other issues as new threads
  17. Replies
    3
    Views
    250
    ....also ... go to the project inspector, open Application' cannot get back to Models, Stores etc
  18. Replies
    3
    Views
    250
    1 - Save -> Publish -> Preview Button Greys Out -> Save - Preview Button comes alive
    2 - Deleting an object does not update the models, stores or views lists in the application object and has to be...
  19. Yes, and hangs when creating an archive
  20. Replies
    2
    Views
    212
    Hi, our application, generated in Architect 3.0, fails under IE8 (find in IE9,10,Chrome,Safari)

    We get:

    SCRIPT5007: Unable to get value of the property 'isModel': object is null or undefined
    ...
  21. Replies
    1
    Views
    501
    right click on the Library node!
  22. Replies
    1
    Views
    501
    I have just installed Architect 3 and migrated one of my Touch 2.1 projects. So far so good. I want to implement the new Grid component but, because it is 2.1 this is not possible. Therefore, I need...
  23. Thanks for the info
  24. Replies
    8
    Views
    1,954
    Great stuff ... my spinners are spinning again!
  25. Replies
    8
    Views
    1,954
    Any suggestions of why it is working for you and not for me?
Results 1 to 25 of 45
Page 1 of 2 1 2