Search Type: Posts; User: jordandev

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. Yeah, a workaround for this would be great as it breaks a lot of expected behavior on grids and trees.
  2. Nice fix.

    We are having a large performance hit caused by associations but for some reason most of it is not with buildRecordDataExtractor but this does save a few seconds so thanks for the...
  3. Replies
    4
    Views
    1,484
    I am also wondering this.


    There doesn't seem to be anyway to get the hasMany association to get all of the <value> elements without having a <values> parent.


    Seems like an oversight in the...
  4. Having this exact problem. The XML reader should be fixed to not require this.
  5. It worked fine with 4.2 but is broken with 4.2.1
  6. Probably because there is currently a bug with Firefox 21 and Firebug that causes terrible performance. It's been widely reported (see https://code.google.com/p/fbug/issues/detail?id=6458). Have to...
  7. 4.2.1 seems to have resolved it in my case. That demo seems fine as well?
  8. Same problem here. A workaround for this would be nice, anyone have one?
  9. Awesome, thanks.

    Is there no easy workaround for this to only refresh the view once that could be done for now??
  10. In the examples/tree/buffer-rendered-treegrid.html example load in a set of 5000 records with no groups and you will get the problem.

    With the groups it only calls remove on the group that...
  11. Replies
    187
    Views
    62,742
    renderExtraColumn seems to fail sometimes after reconfigure is called on the grid 4.2 now. It creates the header fine but the first column is missing so all the columns are shifted one over. If I...
  12. REQUIRED INFORMATION
    Ext version tested:

    Ext 4.2.0.489
    Browser versions tested against:

    Firefox 19
    DOCTYPE tested against:
  13. Yes after a few weeks with this issue occurring it only seems to be happening in Windows environments.

    Haven't had reports of anything else slow other than ExtJS applications though.
  14. Might be a problem with Chrome on Windows specifically. It doesn't happen on the same version of Chrome on a Mac.

    Using Windows 7 64.
  15. 24.0.1312.57 did not fix this.

    Might have to make a test case that recreates it.
  16. Nobody?
  17. This seems to affect the ExtJS API docs so it is not just our application. Opening a new component in the docs is taking a lot longer than usual.
  18. Since updating to this version of Chrome we have had major performance problems where the CPU usage of Chrome maxes out when rendering the page initially. Even the profiler won't work well enough to...
  19. Replies
    5
    Views
    1,015
    Use a VM with IE7 on it. Either make your own or Microsoft provides an image for these here: http://www.microsoft.com/en-us/download/details.aspx?id=11575

    Then with IE7 you can use various...
  20. Replies
    65
    Views
    35,819
    I have started to get this problem as well. Seems intermittent and I cannot consistently recreate it with a test case.
  21. Replies
    187
    Views
    62,742
    Is this getting anywhere? Having the operations in the filters would be awesome.

    Thanks,
    Jordan
  22. I have the same issue.
  23. Another suggestion:

    When selecting a value the picker list should not jump to the top.
  24. Yeah I agree. The buttons don't go disabled when the field is.
  25. autocomplete would be very nice
Results 1 to 25 of 34
Page 1 of 2 1 2

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar