Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

  1. #1
    Ext JS Premium Member
    Join Date
    May 2010
    Posts
    77
    Vote Rating
    0
    karthik085 is on a distinguished road

      0  

    Default TabPanel Internet Explorer Problem

    TabPanel Internet Explorer Problem


    Hi,
    I have a TabPanel where each tab is a ManagedIFrame. A dark blue block (below the tab panel) as shown in the image gets added whenever a new tab (also a maangediframe) gets added. It happens only in IE 8. It does not happen in Firefox. Any suggestions?

    TabPanel_Problem_IE.jpg

    Thanks,
    K

  2. #2
    Ext JS Premium Member
    Join Date
    May 2010
    Posts
    77
    Vote Rating
    0
    karthik085 is on a distinguished road

      0  

    Default


    Found the solution to the problem - hideMode was set to 'nosize' and causing this problem.
    If it is IE, I found out it should be 'display'.

    Can someone explain why it needs to be 'display' for IE - Why setting 'display' causes it to work correctly?

    Quote Originally Posted by karthik085 View Post
    Hi,
    I have a TabPanel where each tab is a ManagedIFrame. A dark blue block (below the tab panel) as shown in the image gets added whenever a new tab (also a maangediframe) gets added. It happens only in IE 8. It does not happen in Firefox. Any suggestions?

    Attachment 21712

    Thanks,
    K

Similar Threads

  1. onActivate tabpanel action in Internet Explorer
    By zeroed in forum Ext 3.x: Help & Discussion
    Replies: 0
    Last Post: 1 Feb 2010, 4:51 AM
  2. Replies: 0
    Last Post: 18 Nov 2008, 10:38 AM
  3. Replies: 7
    Last Post: 26 May 2008, 7:43 AM