I have installed ActivePerl and JSDoc. But when building my project i receive the following error message:

---------------------------
JS Builder
---------------------------
JSDoc was skipped because the path to JSDoc (C:\Programfiler\JSDoc-1.10.1\jsdoc.pl) is invalid or perl.exe was not found.
You can change the path by selecting Build->Options and entering a new path.
---------------------------
OK
---------------------------

Perl is installed under c:\Perl.

Any settings I need to change before using JSDoc?