1. #1
    Sencha - Community Support Team mschwartz's Avatar
    Join Date
    Nov 2008
    Location
    San Diego, Peoples' Republic of California
    Posts
    2,053
    Vote Rating
    17
    mschwartz will become famous soon enough mschwartz will become famous soon enough

      0  

    Default Site issues

    Site issues


    Yesterday, mysql database connection error.

    Today, the site is jacked and operating rather slow.

    Can you please fix my user permissions so I can upload decent sized images?




  2. #2
    Sencha - Community Support Team Condor's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    24,246
    Vote Rating
    82
    Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of Condor has much to be proud of

      0  

    Default


    Other issue:

    I'm not able to execute a Save or a Go Advanced in the inline editor due to javascript errors.

  3. #3
    Sencha User jayrobinson's Avatar
    Join Date
    Jan 2010
    Location
    Palo Alto, California
    Posts
    194
    Vote Rating
    0
    jayrobinson has a spectacular aura about jayrobinson has a spectacular aura about

      0  

    Default Forum upgrade

    Forum upgrade


    Sorry guys. We're working on these Forum issues as we speak. Thanks.

  4. #4
    Sencha User
    Join Date
    Dec 2007
    Location
    Aubagne, France
    Posts
    347
    Vote Rating
    1
    mask_hot is on a distinguished road

      0  

    Default


    Hi, I cannot log in from the home page with chrome.
    When I want to focus on the login form, it disappears... works well under Firefox.

    (Chrome 9.0.597.67 beta Win7 32bit)

  5. #5
    Ext JS Premium Member twaindev's Avatar
    Join Date
    Sep 2009
    Posts
    223
    Vote Rating
    3
    twaindev is on a distinguished road

      0  

    Exclamation Home page shows wrong username!!

    Home page shows wrong username!!


    Hi,

    The home page shows a wrong user name after login on in the forums!

    Please look in to this as this might be a security issue!

    Thanks

  6. #6
    Sencha - Community Support Team mschwartz's Avatar
    Join Date
    Nov 2008
    Location
    San Diego, Peoples' Republic of California
    Posts
    2,053
    Vote Rating
    17
    mschwartz will become famous soon enough mschwartz will become famous soon enough

      0  

    Default


    I _LOVE_ the new skin, but there are quite a few user interface things completely missing.

    There's no way I can see to get to my user control panel to see my subscribed threads, send PMs, change my signature and avatar, etc.

    Compare this image to the one from my vB4 site:
    Capture.PNG
    Capture.PNG

    The image on the left provides a lot of information about the thread.

    The button next to the thread title lets me jump to first unread post in the thread. These Sencha forums have been missing this feature, at least on the "What's New" page for months. Without it, I have to jump to last post and read the thread backwards to find the first post I hadn't read before.

    There is other information indicated by the images at the bottom right, like whether there are attachments, whether people have rated the thread, etc. The ratings would be a huge thing to promote for the site, especially for user contributed extensions.

    The images attached are for the what's new page. By far, the two main pages I hit on vBulletin sites (and I've run my own for 10 years, at least, now) are usercp and what's new. I don't think I'm alone in doing so.

    Again, I love the look, it's impressive work.

  7. #7
    Sencha - Community Support Team mschwartz's Avatar
    Join Date
    Nov 2008
    Location
    San Diego, Peoples' Republic of California
    Posts
    2,053
    Vote Rating
    17
    mschwartz will become famous soon enough mschwartz will become famous soon enough

      0  

    Default


    Quote Originally Posted by mschwartz View Post
    I _LOVE_ the new skin, but there are quite a few user interface things completely missing.

    There's no way I can see to get to my user control panel to see my subscribed threads, send PMs, change my signature and avatar, etc.

    Compare this image to the one from my vB4 site:
    Attachment 24555
    Attachment 24556

    The image on the left provides a lot of information about the thread.

    The button next to the thread title lets me jump to first unread post in the thread. These Sencha forums have been missing this feature, at least on the "What's New" page for months. Without it, I have to jump to last post and read the thread backwards to find the first post I hadn't read before.

    There is other information indicated by the images at the bottom right, like whether there are attachments, whether people have rated the thread, etc. The ratings would be a huge thing to promote for the site, especially for user contributed extensions.

    The images attached are for the what's new page. By far, the two main pages I hit on vBulletin sites (and I've run my own for 10 years, at least, now) are usercp and what's new. I don't think I'm alone in doing so.

    Again, I love the look, it's impressive work.
    Oh yeah, the insert image inline is now showing links to the images instead of showing them as thumbnails inline. vBulletin has a really nice lightbox for displaying the images if you fix this.

  8. #8
    Touch Premium Member
    Join Date
    Aug 2008
    Posts
    84
    Vote Rating
    2
    dmillasich is on a distinguished road

      0  

    Default site problems - what worked for me

    site problems - what worked for me


    i had problems on the site last night, just after the skin was changed. i observed php errors on the main pages... products/support/trainin - etc. i figured it was just a system update issue that would be resolved once the update was complete.

    however, this morning i discovered that the latest post i'd submitted in the forum had disappeared. then i resubmitted the post and was prompted with the message "your token has expired". so i tried to log out so that i could log back in - this also failed.

    to get back into a stable state, i cleared the sencha cookies from my cache. when i went back into the forum thread to re-re-re submit the post, both the original post, and the duplicated post came up.

    blah blah blah.

    to fix it:

    i cleared the sencha cookies and logged back in.

  9. #9
    Sencha User
    Join Date
    Sep 2010
    Posts
    28
    Vote Rating
    0
    dac0nvu is on a distinguished road

      0  

    Default Forum search is not working

    Forum search is not working


    Can only search once. Then I have to log out and log back in to do another search.

  10. #10
    Sencha User stevemc's Avatar
    Join Date
    Sep 2007
    Location
    London
    Posts
    29
    Vote Rating
    4
    stevemc is on a distinguished road

      0  

    Default


    Quote Originally Posted by mask_hot View Post
    Hi, I cannot log in from the home page with chrome.
    When I want to focus on the login form, it disappears... works well under Firefox.

    (Chrome 9.0.597.67 beta Win7 32bit)
    Yeah - I get the same problem in Chrome