Hello. Yes, component working with 2.1.

What is wrong?