Hybrid View

  1. #1
    Sencha User
    Join Date
    Aug 2008
    Location
    Chicago
    Posts
    11
    Vote Rating
    0
    sologroupdev is on a distinguished road

      0  

    Default Compatibility with IE9

    Compatibility with IE9


    Is there a reference document somewhere that lists the compatible/incompatible components or issues of Ext 3 and Ext 4 with different browsers? Specifically IE9?

    Thanks,

    Mike
    -->

  2. #2
    Sencha User
    Join Date
    Mar 2007
    Posts
    7,854
    Vote Rating
    4
    tryanDLS is on a distinguished road

      0  

    Default


    There is no such document. There are a couple other threads specifically discussing issues related to IE9 and the timeframe for releases that will address them. Please review those threads for issues already brought to light and add any thing else you may have encountered.

    This is the most recent general thread, but there are others pointing out specific bugs. http://www.sencha.com/forum/showthread.php?122352

    Please discuss on that thread.
    -->

Similar Threads

  1. IE compatibility
    By jakovdt in forum Ext GWT: Discussion
    Replies: 4
    Last Post: 24 Sep 2010, 7:31 AM
  2. Compatibility with FF 3.6
    By micgala in forum Community Discussion
    Replies: 6
    Last Post: 23 Mar 2010, 7:07 AM
  3. GWT 1.5 RC2 compatibility
    By eldimo in forum Community Discussion
    Replies: 1
    Last Post: 5 Aug 2008, 8:02 AM
  4. Compatibility with IE6
    By S_kavitha in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 27 Jan 2008, 8:51 PM

Thread Participants: 1

Tags for this Thread