1. #1
    Sencha User
    Join Date
    Sep 2010
    Posts
    13
    Vote Rating
    0
    swapnilwarekar is on a distinguished road

      0  

    Post GXT 2.2.0 is now working with GWT 2.2.0

    GXT 2.2.0 is now working with GWT 2.2.0


    Hello guys,

    I developed app using GXT 2.2.0 and GWT 2.1.0. It is working well with this combination.
    But when i updated the GWT to 2.2.0, It failed to compile.

    Are these GXT and GWT versions are compatible?
    Please suggest me what to do?


    Thanks,

  2. #2
    Sencha - GXT Dev Team
    Join Date
    Nov 2010
    Posts
    209
    Vote Rating
    -2
    Ersmarker has a little shameless behaviour in the past

      0  

    Default


    Download Ext GWT 2.2.3. It will solve this issue.

    http://www.sencha.com/forum/showthre...-GWT-2.2.0-bug

  3. #3
    Sencha User
    Join Date
    Sep 2010
    Posts
    13
    Vote Rating
    0
    swapnilwarekar is on a distinguished road

      0  

    Default


    Thank you Ersmarkar, It worked.

Similar Threads

  1. Replies: 5
    Last Post: 27 Oct 2011, 5:12 AM
  2. remote combobox on toolbar not working, but working when on FormPanel
    By norizam61 in forum Ext 3.x: Help & Discussion
    Replies: 0
    Last Post: 7 May 2010, 8:48 PM
  3. Grid Display with columns is not working in IE , working in firefox
    By chkrishna in forum Ext 3.x: Help & Discussion
    Replies: 0
    Last Post: 15 Jan 2010, 2:21 AM
  4. Replies: 4
    Last Post: 30 Sep 2009, 6:32 PM

Thread Participants: 1