1. #1
    Sencha User lukefowell89's Avatar
    Join Date
    Nov 2010
    Location
    Dorset, UK
    Posts
    262
    Vote Rating
    1
    lukefowell89 is on a distinguished road

      0  

    Default Forum and Website Performance

    Forum and Website Performance


    I'm not sure if its just me, but repeatedly over the last couple of weeks, myself and my colleagues have been having specific issues with the forum and website. Getting alot of time outs, taking ages to load anything.

    Also features of the forum such as "View Started Posts" has been disabled? Why would a feature like this be disabled, I happen and I am sure alot of people find this useful to lookup issues they have posted in the help forum.

    The Ext 4 API docs have alot of issues with load speed, and also using chrome I have alot of problems clicking on links from live search.

    Anyone else experiencing similar issues?
    My Web Design, Development & Internet Marketing Blog: http://www.aztec-online.com
    Read My Review of the latest Ext JS Framework:Ext JS 4 Review
    -->

  2. #2
    Ext JS Premium Member
    Join Date
    Jan 2008
    Posts
    44
    Vote Rating
    0
    doppelganger is on a distinguished road

      0  

    Default


    I do. Forum loads very slow and sporadically switches interface language to Japan.
    -->

  3. #3
    Sencha - Sales Team daniel.gallo's Avatar
    Join Date
    Apr 2009
    Location
    Bath, UK
    Posts
    52
    Vote Rating
    9
    daniel.gallo will become famous soon enough

      0  

    Default


    The Sencha web site has been very slow for me on and off the past few weeks. It kept timing out earlier today too.
    -->

  4. #4
    Sencha User
    Join Date
    Dec 2010
    Posts
    20
    Vote Rating
    0
    sinbadblue is on a distinguished road

      0  

    Default


    you are not alone. I have similar issues last couple weeks. (on ie8)

    interesting, i just switched to SeaMonkey from a linux server. it is fast. i mean the time opening link and rendering the page. interesting


    Quote Originally Posted by lukefowell89 View Post
    I'm not sure if its just me, but repeatedly over the last couple of weeks, myself and my colleagues have been having specific issues with the forum and website. Getting alot of time outs, taking ages to load anything.

    Also features of the forum such as "View Started Posts" has been disabled? Why would a feature like this be disabled, I happen and I am sure alot of people find this useful to lookup issues they have posted in the help forum.

    The Ext 4 API docs have alot of issues with load speed, and also using chrome I have alot of problems clicking on links from live search.

    Anyone else experiencing similar issues?
    -->

  5. #5
    Sencha User
    Join Date
    Mar 2007
    Posts
    7,854
    Vote Rating
    4
    tryanDLS is on a distinguished road

      0  

    Default


    They're working on several known performance issues - see discussion here among others http://www.sencha.com/forum/showthread.php?133003
    -->