1. #1
    Sencha User
    Join Date
    Apr 2011
    Location
    Netherlands
    Posts
    51
    Vote Rating
    0
    TobyJustus is on a distinguished road

      0  

    Default disable double click collaps panel

    disable double click collaps panel


    Hey,

    How can i disable the double click function. I don't want people to double click on the panel but to use the icon.

    I am using 4.0.1
    -->

  2. #2
    Sencha User fay's Avatar
    Join Date
    Apr 2007
    Location
    Ireland
    Posts
    1,750
    Vote Rating
    7
    fay will become famous soon enough fay will become famous soon enough

      0  

    Default


    Have you got titleCollapse set to true?
    -->

  3. #3
    Sencha User
    Join Date
    Apr 2011
    Location
    Netherlands
    Posts
    51
    Vote Rating
    0
    TobyJustus is on a distinguished road

      0  

    Default


    Hey,

    No i didn't specify that. Maybe it is because it is the north region of a viewport. Could that be the problem?

    This is the code:

    title: 'Settings',
    region: 'north',
    collapsed: true,
    collapsible: true,
    stateful: true,
    stateId: 'stateSettings',
    autoScroll: true,
    autoWidth: true,
    -->

  4. #4
    Sencha User
    Join Date
    Apr 2011
    Location
    Netherlands
    Posts
    51
    Vote Rating
    0
    TobyJustus is on a distinguished road

      0  

    Default


    solution is
    Code:
    floatable: false
    -->

Thread Participants: 1

Tags for this Thread

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar