@ALL

MIF 4.0x will NOT work with Ext 4.1!

Once again, as the internals of Ext 4.1 have changed, a new version of multidom.js will be required. I have started on the port, and should be releasing an Ext 4.1 specific version shortly.

In the interim (if your needs are simple) there is a lightweight IFRAME wrapper class available in /examples/ux/Iframe.js.

Will advise once I have a well-behaved version available for 4.1.