1. #1
    Sencha User mihaip007's Avatar
    Join Date
    Feb 2008
    Location
    Pretoria, South Africa
    Posts
    194
    Vote Rating
    -4
    mihaip007 can only hope to improve

      0  

    Default ExtDesigner 1.2 Button Group images issue

    ExtDesigner 1.2 Button Group images issue


    Hey guys - anyone has any idea why is this happening to the way I am adding images to a toolbar with button groups?

    Basically what I need is to create a button group. Each button must have an icon (I use the "icon" not the "iconCls" property)..I set the icon to be scale = large and align it to top. The image itself is 32x32px.

    Now in ver 1.1.x of ExtDesigner, I seem to get it right, but in this version the icon is touching the text found underneath and it is aligned to the left on top of that text..! Am I missing something?

    You can check the picture to see what I am talking about!

    shortcut_bars.JPG

    Thanks in advance..!

    Mihai

  2. #2
    Sencha User
    Join Date
    Aug 2011
    Posts
    1
    Vote Rating
    0
    riccardocavalieri is on a distinguished road

      0  

    Default


    Hi,
    i've the same problem, and i can't find a solution. The icon 32x32 go to the bottom left, instead center...

  3. #3
    Sencha User mihaip007's Avatar
    Join Date
    Feb 2008
    Location
    Pretoria, South Africa
    Posts
    194
    Vote Rating
    -4
    mihaip007 can only hope to improve

      0  

    Default


    Hey guys - is there no one here who is willing to help from the dev team?
    Come on guys - at least tell us if it is a bug or not! Really..!

    We want to either not waste our times designing this way, or at least get a fix to this or some sort of advise in regards to this!

    Just look at the time this has taken and no one from the dev has even BOTHERED to reply to this..!

    Thanks

    Mihai

  4. #4
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,365
    Vote Rating
    128
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Is this happening inside of the designer only or when you export and look at it in the browser?
    Aaron Conran
    @aconran
    Sencha Architect Development Team

  5. #5
    Sencha User mihaip007's Avatar
    Join Date
    Feb 2008
    Location
    Pretoria, South Africa
    Posts
    194
    Vote Rating
    -4
    mihaip007 can only hope to improve

      0  

    Default


    Hi - it is hapenning when it is exported.. The designer won;t show the image (I thought the new versions would???) !

    Thanks for coming back to me!

    Practically I folows the following steps:

    1. Add a toolbar
    2. Add a Button Group
    3. Change the icons scale to large
    4. Set the iconAlign to Top
    5. Add an "icon" (nbot iconCls) path to the file: a 32x32 png file (I tried it with other scales and pther sized images.
    6. I preview it: it will not show the image
    7. I export it and preview it in the browser: It displays like the screenshots shown above..!

    Is there something I may be doing wrong? It works perfectly in the 1.1.x version, but 1.2 it breaks..!

    Thank you in advance..!

    Mihai

  6. #6
    Sencha User mihaip007's Avatar
    Join Date
    Feb 2008
    Location
    Pretoria, South Africa
    Posts
    194
    Vote Rating
    -4
    mihaip007 can only hope to improve

      0  

    Default


    Come on guys - no one?????

  7. #7
    Sencha User mihaip007's Avatar
    Join Date
    Feb 2008
    Location
    Pretoria, South Africa
    Posts
    194
    Vote Rating
    -4
    mihaip007 can only hope to improve

      0  

    Default


    ohhh man - this is not right! Doesn't anyone from the development team think this may be important????

    come on guys - revive my confidence in this software please...!

    Thank you in advance...

  8. #8
    Sencha User mihaip007's Avatar
    Join Date
    Feb 2008
    Location
    Pretoria, South Africa
    Posts
    194
    Vote Rating
    -4
    mihaip007 can only hope to improve

      0  

    Default


    Just for the interest' sake: the "icon" config does the issue described above. Use the iconClass rather and it goes away..!

Thread Participants: 2