1. #1
    Sencha User
    Join Date
    Jun 2009
    Posts
    58
    Vote Rating
    0
    vivendi is on a distinguished road

      0  

    Default App not working on device

    App not working on device


    I have a basic app which (finally) seems to be working in my chrome browser and in the iphone simulator of xcode. But when i run it on a device, then all i see is a white page. I guess that this must be a bug?

    I've already added 'autoMaximize: false', as some suggested. This fixed the problem for the simulator, but not for the real device.

    Anyone any solution to make it work on a device too??

    (Here is my source, in case you want to take a look).
    http://www.sendspace.com/file/xfigdk

  2. #2
    Sencha User
    Join Date
    Jun 2009
    Posts
    58
    Vote Rating
    0
    vivendi is on a distinguished road

      0  

    Default


    Just another thing i found out. If you take a look at the code i posted above (in the zip). Then you'll see that it has 2 views. User.js and Test.js

    User.js 'includes' Test.js. So far so good. Test.js is nothing more than a Panel with some text in the html property.

    So far so good. The Panel is shown in the User.js view with its html content.

    The problem is when i put too much text inside the html property of the Test.js view. By default you can't scroll. So you'd have to add the following in the config:

    Code:
    scrollable: {
        direction: 'vertical'
    }
    When i add that piece of code to the Test.js view, then the html content is just gone... When i remove the scrollable code again, then my html content is visible again.

    When i put too much text in the User.js view (in the html: property) and if i then add that piece of code, then all seems to be working fine.

    This only happends to the 'included' view. Perhaps another bug?

film izle

hd film izle

film sitesi

takipci kazanma sitesi

takipci kazanma sitesi

güzel olan herşey

takipci alma sitesi

komik eğlenceli videolar