Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Ext JS Premium Member
    Join Date
    Jul 2011
    Posts
    6
    Vote Rating
    0
    FPXdeveloper_9 is on a distinguished road

      0  

    Default Modal config doesn't work for window component in sandbox version

    Modal config doesn't work for window component in sandbox version


    Ext version tested:
    • Ext 4.0.7 SANDBOX version
    Browser versions tested against:
    • Chrome 14
    • FF 7.0.1
    Description:
    • Modal (overlay) does not work for window component with the ext-sandbox version. Works fine with ext-all.
    Steps to reproduce the problem:
    • Create a window component and show it.
    The result that was expected:
    • Should have an overlay covering the window area outside the modal.
    The result that occurs instead:
    • No overlay present to prevent users from clicking over components on the page
    Test Case:
    Ext4.create('Ext4.window.Window', {
    title: 'Hello',
    height: 200,
    width: 400,
    layout: 'fit',
    modal: true
    }).show();


    INFORMATIONOperating System:
    • WinXP Pro

  2. #2
    Ext JS Premium Member
    Join Date
    Oct 2011
    Posts
    1
    Vote Rating
    0
    michael_itinvolve is on a distinguished road

      0  

    Default


    We have the exact same issue. We also see the issue on safari also.

  3. #3
    Sencha Premium Member
    Join Date
    Feb 2010
    Posts
    53
    Vote Rating
    0
    medifirst is on a distinguished road

      0  

    Default


    Hi,

    same issue with Firefox 7.0.1 and Ext-JS 4.0.6 (sandbox version)

  4. #4
    Sencha Premium Member
    Join Date
    Feb 2010
    Posts
    53
    Vote Rating
    0
    medifirst is on a distinguished road

      0  

    Default


    up

  5. #5
    Sencha Premium Member
    Join Date
    Feb 2010
    Posts
    53
    Vote Rating
    0
    medifirst is on a distinguished road

      0  

    Default


    Hi,

    the problem is resolved with the latest build of 4.1 (2012-01-19).

    The release date of 4.1 is unknow : a fix will it be available for 4.0.7?

    Thank you for your help