1. #11
    Sencha User
    Join Date
    Mar 2007
    Posts
    10
    Vote Rating
    0
    gav is on a distinguished road

      0  

    Default


    Quote Originally Posted by egorfine View Post
    In current beta, dev and canary channels of Google Chrome my ExtJS 4.1b2 application breaks in a various places (it's a viewport+tabpanel+bunch of border layouts): width is set to 0px on most of the elements.

    It works perfect in Google Chrome Stable.
    I'm currently experiencing exactly this, for exactly this structure of application: Viewport, tabpanel, border layouts inside the tab panel, on Chrome Stable. It started a few days ago for us on an app that had been running fine on beta2 for a while. Did you ever find out anything further on this?

  2. #12
    Sencha User
    Join Date
    Sep 2009
    Posts
    10
    Vote Rating
    0
    egorfine is on a distinguished road

      0  

    Default


    Yes, I have found a solution that perfectly works. You will find it, too - it takes no more than 30 seconds to locate it in this forum.

  3. #13
    Sencha User
    Join Date
    Feb 2012
    Posts
    16
    Vote Rating
    3
    Spiffy is on a distinguished road

      0  

    Default


    Quote Originally Posted by egorfine View Post
    Yes, I have found a solution that perfectly works. You will find it, too - it takes no more than 30 seconds to locate it in this forum.
    This sort of posting is entirely unhelpful.

    http://www.sencha.com/forum/showthre...l=1#post768834

  4. #14
    Ext JS Premium Member
    Join Date
    Jan 2011
    Location
    Israel
    Posts
    1
    Vote Rating
    0
    oschory is on a distinguished road

      0  

    Default It's a bug in Chrome 18

    It's a bug in Chrome 18


    Please star this issue. It will give you updates as to when Google decides to fix their bug and it will give the bug report higher priority with more votes.

    http://code.google.com/p/v8/issues/detail?id=2056