Success! Looks like we've fixed this one. According to our records the fix was applied for a bug in our system in a recent build.
  1. #1
    Sencha User
    Join Date
    Dec 2011
    Posts
    2
    Vote Rating
    0
    UASencha is on a distinguished road

      0  

    Default Get Started with Designer 2.0 -- missing instruction

    Get Started with Designer 2.0 -- missing instruction


    In the section Bind the Store data to Grid and Chart, before step 2 (auto columns), you need to select CarDataJson in the project inspector and set the 'model' attribute to carDataModel. Otherwise, trying to right-click 'grid' and use the 'Auto columns' option will generate the following error: Unable to read columns - the assigned store has no model or fields defined.

  2. #2
    Sencha - Architect Dev Team aconran's Avatar
    Join Date
    Mar 2007
    Posts
    9,413
    Vote Rating
    129
    aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold aconran is a splendid one to behold

      0  

    Default


    Thanks. Please post any other inconsistencies you notice in the docs.
    Aaron Conran
    @aconran
    Sencha Architect Development Team

Thread Participants: 1