it works in 1.1 but not in 2.0...

how to get it ?