Looks like we can't reproduce the issue or there's a problem in the test case provided.
  1. #11
    Sencha - GXT Dev Team
    Join Date
    Feb 2009
    Location
    Minnesota
    Posts
    2,734
    Vote Rating
    90
    Colin Alworth is a glorious beacon of light Colin Alworth is a glorious beacon of light Colin Alworth is a glorious beacon of light Colin Alworth is a glorious beacon of light Colin Alworth is a glorious beacon of light

      0  

    Default


    Interestingly, I am _not_ able to reproduce this issue at http://sencha.com/examples-dev/#Exam...buttonaligning on an XP machine running IE7. This is a VirtualBox VM, made from an old XP cd, installed as if on a real machine.

    IE Version: 7.0.5730.13
    Windows Version: 5.1.2600 Service Pack 2 Build 2600

  2. #12
    Sencha User WesleyMoy's Avatar
    Join Date
    Oct 2009
    Location
    Redwood City, California
    Posts
    402
    Vote Rating
    2
    WesleyMoy is on a distinguished road

      0  

    Default


    I've tested on a physical, non-VM machine, and it seems that the combination of XP with either IE7 and IE8 work without issue. I'll keep an eye out for any other configurations of Windows+IE that become available, but for the moment, I'm not able to debug this problem. If this turns out to be a more widespread issue, I'll try to collect more data from you and others to see if I can work out some correlation. Until then, please let us know if you see anything else that might help us start to replicate the issue here.

  3. #13
    Sencha User WesleyMoy's Avatar
    Join Date
    Oct 2009
    Location
    Redwood City, California
    Posts
    402
    Vote Rating
    2
    WesleyMoy is on a distinguished road

      0  

    Default


    I've taken a closer look at this issue, and I've committed a potential fix. Please continue any discussion in http://www.sencha.com/forum/showthread.php?t=205452. Unfortunately, because I'm not able to test here, I can't be confident that this resolves the issue completely.