I've installed Sencha Touch SDK 2.0.1 RC and Sencha SDK Tools 2.0.0 Beta 2 on OSX Lion 10.7.3.

When I change to the Sencha Touch SDK directory and issue the 'sencha' command, I get an error:
Code:
[WARN] The current working directory (/Appplications/MAMP/htdocs/sencha-touch-sdk-2.0.1-rc) is not a recognized Sencha SDK or application folder. Running in backwards compatiblity mode.
I'm certain that I'm in the Touch SDK 2.0.1RC folder (version.txt says 2.0.1-rc) and that the SDK Tools 2.0.0 Beta 2 bin folder is on the path.

I don't know if it's a clue or not, but I am running with the latest Java runtime, 1.6.0_31

Any suggestions would be appreciated!