Gelmiş geçmiş en büyük porno sitemiz olan 2pe de her zaman en kaliteli pornoları sunmayı hedefledik. Diğer video sitemiz olan vuam da ise hd porno ağırlıklı çalışmalara başladık.

Hybrid View

  1. #1
    Sencha User
    Join Date
    Dec 2011
    Posts
    7
    Vote Rating
    0
    m2276699 is on a distinguished road

      0  

    Default Combobox search error after add record to the store

    Combobox search error after add record to the store


    hi,
    Because I need to set value to the Combobox after show,so I add a record to the store.
    but it throw an error when I search it.
    help me
    thanks!
    The form afterrender:
    PHP Code:
    objCustomer.store.loadData([{ NameCNrs.customer.NameCN }]); 
    the error:
    PHP Code:
    updateIndexes: function (startIndexendIndex) {
        var 
    ns this.all.elements,
            
    records this.store.getRange(),
            
    i;
        
    startIndex startIndex || 0;
        
    endIndex endIndex || ((endIndex === 0) ? : (ns.length 1));
        for (
    startIndex<= endIndexi++) {
            
    ns[i].viewIndex i;
            
    ns[i].viewRecordId records[i].internalId;
                if (!
    ns[i].boundView) {
                    
    ns[i].boundView this.id;
                }
            }
        } 

  2. #2
    Ext JS Premium Member
    Join Date
    Dec 2007
    Posts
    135
    Vote Rating
    1
    mmarti is on a distinguished road

      0  

    Default


    Hi,

    I've the same problem, did you find a solution for that?

    Best regards

    Mike

  3. #3
    Ext JS Premium Member
    Join Date
    Dec 2009
    Posts
    65
    Vote Rating
    3
    oklymenko is on a distinguished road

      0  

    Default


    I am having a similar problem that started after I moved from 4.1 RC2 -> RC3. I see that setValue has changed a lot in the ComboBox component. I will try to create a simple STR and post it as a bug.

    Thanks,
    Alex.

  4. #4
    Ext JS Premium Member
    Join Date
    Dec 2009
    Posts
    65
    Vote Rating
    3
    oklymenko is on a distinguished road

      0  

    Default


    Quote Originally Posted by oklymenko View Post
    I am having a similar problem that started after I moved from 4.1 RC2 -> RC3. I see that setValue has changed a lot in the ComboBox component. I will try to create a simple STR and post it as a bug.

    Thanks,
    Alex.
    Installed 4.1 RTM and my problem went away. I did not see anything obvious on the release notes that would cover it, but, hey, it works.

    Thanks,
    Alex.

Thread Participants: 2